iOS 8.0.2 update kills cellular and TouchID AGAIN for all of Australia

Discussion in 'iOS 8' started by X-X, Sep 25, 2014.

Thread Status:
Not open for further replies.
  1. X-X macrumors 6502

    Joined:
    Aug 22, 2014
  2. fins831 macrumors 6502a

    Joined:
    Oct 7, 2011
  3. stoney05, Sep 25, 2014
    Last edited: Sep 25, 2014

    stoney05 macrumors regular

    Joined:
    Sep 26, 2011
    #4
    8.0.2 broke my iPhone 6 Plus. Looks like I'm restoring... ��

    I'm in the USA

    [​IMG]
     
  4. fins831 macrumors 6502a

    Joined:
    Oct 7, 2011
    #5
    did you do OTA or itunes? my issue other day was with OTA
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Some people reporting that things went fine for them with the update in Australia.
     
  6. stoney05 macrumors regular

    Joined:
    Sep 26, 2011
    #7
    I did OTA
     
  7. throys macrumors 6502

    Joined:
    Dec 1, 2011
    Location:
    London
    #8
    Could you make a video and show us your software version too just weird. All working fine here on 3 devices.
     
  8. thaifood macrumors 6502

    Joined:
    Jun 8, 2011
    #9
    For all Australia? ******** much?

    I'm on 8.0.2 and have no issues with either in Australia. Nor did I have any issues with 8.0.1.
     
  9. gordon1234 macrumors 6502a

    Joined:
    Jun 23, 2010
    #10
    That article is a joke. It appears to be based entirely on this Reddit thread. In the thread, exactly three users complain complain that the update does not fix the issues for them – two of them are in Australia, and one is in California.

    Somehow, two Australians in a forum (full of other posts saying the update fixes their issues) having problems merits an article titled "Apple iOS 8.0.2 update backfires on Australian users." Someone ought to be fired for such shoddy journalism.
     
  10. Nozuka macrumors 68000

    Joined:
    Jul 3, 2012
    #11
    they'll probably get a raise, because it will get many viewers.
     
  11. oldmacs macrumors 68040

    Joined:
    Sep 14, 2010
    Location:
    Australia
    #12
    I'm in Australia and nobody on our Australian Apple forum has complained so its not ALL Australian Apple users.
     
  12. Lunchb0x8 macrumors 6502a

    Joined:
    May 2, 2010
    Location:
    Aberglasslyn, NSW, AU
    #13
    iPhone 6+ here, worked fine, TouchID and cell data working in Australia.
     
  13. smiley421 macrumors newbie

    Joined:
    Sep 26, 2014
    #14
    Same problem here in the Philippines but only with my 3G line my LTE connection is ok with iOS 8.02 but cellular network with my 3G is on and off( note I go to the same places daily). I have to restart my iPad every time it loses the signal. :(
     
  14. Phoboss macrumors member

    Joined:
    Sep 23, 2012
    #15
    Just like a handfull of people beding their phone leading to a major world wide crisis ;)
     
  15. qwesa2big, Sep 26, 2014
    Last edited: Sep 26, 2014

    qwesa2big macrumors newbie

    Joined:
    Sep 26, 2014
    #16
    Total Weirdness

    Okay, so I'm experiencing some weirdness on the device and some services after updating.

    Learn iOS Development
     
  16. thewhitetower macrumors regular

    thewhitetower

    Joined:
    Jun 25, 2011
  17. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #18
    No issues with mine here. Touch ID working fine as is cellular.

    What a load of crap. Bunch of attention-seeking idiots.
     
Thread Status:
Not open for further replies.

Share This Page