Ios11apple tv Control Center issue

Discussion in 'iOS 11' started by Mfnd, Sep 20, 2017.

  1. Mfnd macrumors member

    Joined:
    Sep 11, 2011
    #1
    Hi,

    I’m in the UK (in case it’s relevant) and have just downloaded ios11 to my iPhone 6and iPad Pro 9.7”. All working great except that I can’t get either of my 2 Apple TVs to show up in the Control Center widget. I’ve tried loading the new remote app and both show up in there and work. Both also show up and work perfectly on the older ‘remote’ app. But when I launch the Control Center widget on either my phone or iPad the device list just says ‘searching’ -have let it to search for over 15mins and still nothing picked up.

    Has anyone else had this and if so what fixed it? I have updated the software on my atv to the most recent (7.2.2).

    Thanks
     
  2. gr4z macrumors 6502

    Joined:
    Aug 7, 2010
    Location:
    England
    #2
    Yep same here. Frustrating
     
  3. Mabus51 macrumors 65816

    Joined:
    Aug 16, 2007
    #3
    I haven’t had any issues. Try loading the app connect to your AppleTV. Then close the app entirely and try connecting again using control center. Maybe it just needs to connect once the old way?
     
  4. Mfnd thread starter macrumors member

    Joined:
    Sep 11, 2011
    #4
    Have tried that a few times unfortunately. Boh the new and old apps work perfectly but the Control Center version on both devices just shows searching with neither tv found.
     
  5. Mabus51 macrumors 65816

    Joined:
    Aug 16, 2007
    #5
    Weird, is the AppleTV updated to 11 as well?
     
  6. LordQ Suspended

    LordQ

    Joined:
    Sep 22, 2012
    #6
    FYI: The CC app only works with Apple TV 4 and later :(
     
  7. Mfnd thread starter macrumors member

    Joined:
    Sep 11, 2011
    #7
    Ah, that probably explains it. Weird that the app itself (ie the new Apple TV remote app) works perfectly well with my older Apple TV but the CC one doesn’t, I had assumed they were the same thing.

    Never mind. Thanks for the help.
     

Share This Page

6 September 20, 2017