IOS5: Images and some pages not being displayed in iBooks ePub files.

Discussion in 'iPad' started by Hersha, Jun 7, 2011.

  1. Hersha macrumors newbie

    Joined:
    Jun 7, 2011
    #1
    Just opened iBooks on my newly updated iPad2 GSM to find that no embedded images are being displayed and some pages are missing. The images are replaced with the "Image not found" placeholder image and I dont know whats up with the missing pages. I've tried deleting and redownloading directly from iBooks and I tried restoring them in iTunes with no success. I know the files are fine because the few non-Apple purchase ePub files I have on it look fine when opened on another platform.

    Anyone else having this issue?
     
  2. adnans3000 macrumors newbie

    Joined:
    Jun 7, 2011
    #2
    Having the same issue as above in ePub files with the new iOS 5.
     
  3. psonice macrumors 6502a

    Joined:
    Jul 22, 2005
    #3
    It's a very early beta version of the OS, and this issue is specifically mentioned in the release notes, what do you expect?
     
  4. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #4
    I installed iOS 5 on my iPad2 and can't even connect to the AppStore. It doesn't recognize my userid and password.
     
  5. Hersha thread starter macrumors newbie

    Joined:
    Jun 7, 2011
    #5
    You sir are right didnt notice that in the release notes earlier. What I hate is that its a "may" problem and I'm just one of the unfortunates that it happened to. :p
     
  6. treichert macrumors 6502

    Joined:
    Nov 7, 2007
    Location:
    Aachen, Germany
    #6
    iBooks 1.3 was just released and fixed the issues for me.
     
  7. adnans3000 macrumors newbie

    Joined:
    Jun 7, 2011
    #7
    yep. iBooks is updated and the issue is fixed.
     

Share This Page