ipad 1 with ios 4.3.2 problem with opening an application


macrumors member
Original poster
Jan 26, 2006

I don't know what i can do with an application that i have played for a few weeks, and all of a sudden, i can't open it anymore. When I click to open the application, it was black out trying to open the application. after a few seconds, i got kick out to the main menu. It feels almost like the memory is not enough to open the application. I went ahead to turn off and turn the ipad back on, but the problem still exist. What other method should I use?


macrumors 65816
Nov 10, 2010
You may have too many apps open at one time. Try going to the home screen and double clicking the home button to bring up the multi-tasking bar. Hold on one app icon until the icons start to jiggle and touch the red circle with the minus sign to close each one. After closing all of the apps shut off the iPad and restart.


macrumors member
Aug 9, 2010
Central Florida
I am having this problem too. I just picked up a 64gb iPad 1 and tried to set it up. I have tried restoring, unistalling all apps but every time the apps crash.
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.