iPad 1st Gen stuck in recovery mode. Not showing up in iTunes and cannot restore.

Discussion in 'iPad Tips, Help and Troubleshooting' started by bennyb123, May 25, 2011.

  1. bennyb123 macrumors newbie

    Joined:
    May 25, 2011
    #1
    Ok hi guys. I just made an account here because i really needed help with this. I got an iPad 64GB WiFi + 3G on Monday and I was really excited. Its the first gen but still works fine and I jailbroke it on Monday. Worked fine Tuesday, and today but when I went onto YouTube app it said "could not connect to youtube" so then i looked up how to fix that and I deleted some files cos someone said if u deleted them it would work then I did and rebooted my iPad and when it came back on it was in recovery mode and I used Tiny Umbrella to try and knock it out of recovery mode but it doesnt work :mad: so then I tried restoring it but it wouldnt even come up in iTunes! :confused: So its stuck in Recovery Mode, Cant connect it to itunes to restore it and i cant use it at all :(

    Please Help. PS the files I deleted (If anyone else can give them to me; because I can still SSH into my ipad even in recovery mode to replace the files) then please give them to me :) im on iOS 4.3.3 using an iPad 1g 64gb wifi + 3g. The files are in

    /private/var/root/Library/Lockdown/activation_records/
    /private/var/root/Library/Lockdown/pair_records/
    /private/var/root/Library/Lockdown/escrow_records/

    If anyone can give me the files that are in those folders on iPad 4.3.3 that would also most likely solve my problem. Thank you very much :D Please Help ;)
     
  2. HengenJL macrumors 6502a

    HengenJL

    Joined:
    May 27, 2007
    Location:
    Rochester, NY
    #2
    wouldn't re-jailbreaking the iPad reinstall those files? to my limited knowledge about jailbreaking I dont think the the iPad needs to be detected by iTunes to be done.
     
  3. anthdci, May 25, 2011
    Last edited: May 25, 2011

    anthdci macrumors 6502

    Joined:
    Jun 8, 2009
    #3
    what did you use to jailbreak it? Redsn0w?

    If you need to do a restore then do this:
    hold the power button for 10 seconds
    whilst continuing holding the power button press and hold the home button for 15 seconds
    after 15 seconds release the power button but continue holding the home button for 25 seconds

    that will put the device in DFU mode which is recovered, iTunes should pick it up then and ask you to restore to factory settings.
     
  4. bennyb123 thread starter macrumors newbie

    Joined:
    May 25, 2011
    #4
    I tried. Does not replace the files. It just rejailbreaks with stuff then after it reboots it goes back to restore mode.
     

Share This Page