iPad iPad 2 error when upgrading.

imbamancer

macrumors newbie
Original poster
Sep 27, 2012
2
0
Hey everyone, i have a iPad 2 (wifi)on 4.3.3 jailbroken using the old Jailbreakme.com 3.0 and want to upgrade it to ios 5.1.1/5.0.1.

First, I have downloaded the right IPSW file (iPad2,1..._Restore.ipsw).
secondly, i have literally no Security apps installed on both tested computers aside from windows firewall (Which I disabled).
Third, I have a clean hostfile on both computers, and have tinyumbrella unchecked(it was grayed out) on the pc, on the laptop, I didn't install TU.

I even tried Stitching my blob in the ipsw but i still get errors.
I Get error 21 when in recovery mode and 1600 in DFU mode.


Please dont post replies like "disable the setting in TU" and "delete the line in the hostfile" because i have been doing that for the past 5 hours on 2 different computers.

Thanks.
 

dhlizard

macrumors G4
Mar 16, 2009
10,214
118
The Jailbreak Community
From this website: http://blog.iphone-dev.org/post/31869383801/blob-o-riffic

iPad2 owners who have both 4.x blobs and 5.x blobs will always be able to downgrade to those versions, even once you come up to 6.0 and the 5.1.1 window closes (don’t do that yet though!). You need both 4.x and 5.x blobs to qualify for the 5.x downgrade even though you only wish to downgrade to 5.x (you need only your 4.x blobs to downgrade to 4.x)

iPad3, i4S (and iPad2 owners who don’t satisfy #2) will always be able to RE-restore the current 5.x OS that’s already on their device. So if you’re at 5.1.1 when the window closes (and you’ve saved your blobs), you’ll always be able to RE-restore to 5.1.1 again. This makes the 5.1.1 jailbreak a lot less fragile — you don’t have to worry about messing up your install with funky extensions or getting into a boot loop, because you can always RE-restore from 5.1.1 to 5.1.1 again (or from 5.0.1 to 5.0.1 again, etc). But once you fall off the 5.x train by restoring to 6.x, you’ll be stuck there until the next jailbreak.

Please be aware that RE-restores and iPad2 downgraded devices will always end up with the latest baseband (not the one that came with that firmware). So don’t go near any of this if your unlock depends on the baseband version.

All of these features will be released shortly in a new version of redsn0w. In the meantime please be sure you have your 5.1.1 blobs and stay at 5.1.1.

So, since Apple stopped signing 5.1.1, it cannot be done now as an iPad2 is not susceptible to the Limera1n exploit.

I did read one post that claims it can be done via tinyCFW (not sure if this works)

http://forums.macrumors.com/showpost.php?p=15894436&postcount=14
 
Last edited: