iPad 4.2.1 won't turn on after redsn0w says 'Done!' Help appreciated.

Discussion in 'iPad Hacks' started by euromp, Dec 20, 2010.

  1. euromp macrumors newbie

    Joined:
    Dec 19, 2010
    #1
    Gentlemen, I am having a hard time trying to jailbreak my 4.2.1 iPad. I'd appreciate some help. Basicly my device won't reboot after completing the 'Install Cydia' steps. Let me describe whole situation.

    iPad 32GB wi-fi, model: MC821LL, running 4.2.1 (8C148)
    device came with 3.x firmware, got it jailbroken, then before I saved my blobs I erased all settings and data through settings menu, which caused a brick, I had to restore to 4.2.1 through iTunes.

    redsn0w 0.9.6b4 - Windows XP SP3, tried also on windows 7
    iPhone3,1_4.2.1_8C148_Restore.ipsw

    I am following all steps described in any tutorial available on the internet. Whole process seems to be going well, I get into DFU mode, redsn0w goes smoothly through all
    phases, at the end it says 'Done!' and that resto of the process will take place on the device. Unfortunately my iPad won't turn on as supposed. Logo doesn't show up even for a second and device seems to be off. Device seems to be somehow stuck in DFU mode or just turned off, iTunes won't pick it up (even as a device in DFU mode), I can't 'boot tethered' as redns0w also doesn't see the device, I cannot even turn the iPad on the usual way. I need to play with different combinations of hold+home in order to boot it. There's obviously no Cydia icon after finally I manage to get it to turn on. I tried restoring my iPad and tried all steps again on a fresh iOS, even tried different operating systems, but situation repeats every time. Is there any known issue that could be causing this. What other steps can i try? I'd be very thankful for any advice.
     
  2. JohnDoe98 macrumors 68020

    Joined:
    May 1, 2009
    #2
    Try redsnow 0.9.6.b5 or redsnow 0.9.6.b6. If you go to the wikipedia webpage for iOS jailbreak you will know what version you need to achieve your goal. My hunch is 0.9.6b4 doesn't cut it for iOS 4.2.1
     
  3. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #3
    Something may had gone wrong with your JB, iTunes should be able to see it, restore 4.2.1 again and re jailbreak.
     
  4. euromp thread starter macrumors newbie

    Joined:
    Dec 19, 2010
    #4
    Thanks for the reply. It turns out I was using iPhone3,1_4.2.1_8C148_Restore.ipsw file instead of iPad1,1_4.2.1_8C148_Restore.ipsw. I feel a little embarassed that I didn't notice it. Thanks anyway.
     
  5. Lhendrick macrumors newbie

    Joined:
    Apr 7, 2010
    Location:
    New york
    #5

    This is wrong. b4 is for 4.2.1
    *Edit* not important now as the original poster has solved his problem.
     

Share This Page