iPad as hotspot with MyWi 4.0 not working? 4.2.1 problem or carrier (rogers)?

Discussion in 'iPad Hacks' started by tony.s, Nov 24, 2010.

  1. tony.s macrumors newbie

    Joined:
    Nov 24, 2010
    #1
    Hi there, I've newly updated and JB'd my ipad 3G and tried using MiWi4.0 to setup the iPad as a hotspot off the Rogers (canadian) network.

    So far, it's not working. The adhoc network can be found, but I can't connect to the internet.
    I'm trying to connect my laptop, it sees the network and can connect, but going onto the browser just gives me the no internet connection / server did not respond page.
    I then tested on my iphone, and could connect to the network but when I try to pull up safari it gives me the same type of error (could not open page because server stopped responding).

    Here's the specifics of my setup:

    iPad newly updated to iOS 4.21
    Network Rogers (canada) 3G
    JB with Redsn0w 0.9.6b4
    MyWi 4.0 from Cydia

    I was wondering if anyone's having the same problems, and if so, would they know if it's because of the new iOS update (I did not have the JB for 3.2, so can't testify that it worked previously ) or if it might be because of the carrier (can anyone say they're using the same setup and on Rogers?)
     
  2. mtulbert macrumors newbie

    Joined:
    Jul 9, 2010
    #2
    Hi Tony,

    After reading your post I decided to mess around with my JB Iphone4 with MYWi and my updated Ipad that is not Jailbroken. I could not tether the two with my normal settings but I was able to with the WEP security turned off. I think I read that somewhere else in this Forum.

    An interesting side note, one time I entered a bogus WEP code for the IPad and it showed me to be connected to the phone. But it did not work on the Ipad of course. No WEP seems to be the solution for the time being.

    Happy Holidays
     
  3. tony.s thread starter macrumors newbie

    Joined:
    Nov 24, 2010
    #3
    Hey, thanks for the info. I tried it with and without the WEP settings and unfortunately still ran into the same problem.

    Also, just to clarify, I'm trying to run the iPad as the hotspot rather than the other way around - which may or may not be an important distinction as most people seem to be running their iPhones as the tether.
     
  4. Z06jerry macrumors regular

    Joined:
    Feb 2, 2008
    Location:
    Ontario, Canada
    #4
    You might want to try PdaNet, also available through Cydia (ModMyiRepo). They have a free trail. Let us know if it works.

    http://www.junefabrics.com/iphone/index.php
     
  5. larock macrumors member

    Joined:
    Jan 23, 2008
    #5
    I just jailbroke my iPad on 4.2.1 and installed MyWi. I had no problems tethering my computer or iPhone to it. Did you reboot the iPad after you installed MyWif? It did take a little while (2 minutes) for my computer (Win 7) to fully connect to it.
     

Share This Page