iPad Making “Charging” Chime When Smart Keyboard is Connected

Discussion in 'iPad' started by Tapiture, Aug 22, 2018.

  1. Tapiture macrumors 65816

    Tapiture

    Joined:
    Oct 1, 2016
    #1
    Is this a bug anyone else has been having? Whenever I attach my ASK to my 9.7 IPP it makes the charging chime as if I plugged it in to charge (which I haven’t). Also if I move the iPad / keyboard around a bit it makes the noise again. Gets annoying. This has happened with my original 9.7 Pro and is still happening with the Apple Care replacement I got for a different reason.
     
  2. ericwn macrumors 68020

    Joined:
    Apr 24, 2016
    #2
    That’s a weird one - could you test with a different keyboard attached to see if that solves it? Or did they replace both back then?
     
  3. Tapiture thread starter macrumors 65816

    Tapiture

    Joined:
    Oct 1, 2016
    #3
    No they only replaced the iPad itself, so I can’t really tell. I don’t know where I could find a 9.7 ASK to test it out with, unfortunately.
     
  4. ericwn macrumors 68020

    Joined:
    Apr 24, 2016
    #4
    Maybe just bring it to an Apple store and clip it to one of their display Models - or make a genius appointment and suggest it to them. Best success!
     
  5. Proteinaceous macrumors member

    Joined:
    Dec 4, 2004
    #5
    Wow...I have an iPad Pro 9.7 that also does this. It doesn’t happen all the time, but it seems like whenever it gets bumped or jarred like the Smart Keyboard smacking into the iPad when I attach it or if I put it on a table a little to hard. I haven’t done anything about it...thought it was just an oddball thing. It’s out of warranty anyway and not worth potentially having to pay to fix. Also, since it doesn’t always happen so I’m not sure I could replicate the issue at the Apple Store even if I wanted to.

    If it’s a hardware issue it’s not getting fixed. I’m hoping it’s a software thing and if I do a clean install of iOS 12 next month it will go away. Probably wishful thinking.
     
  6. Tapiture thread starter macrumors 65816

    Tapiture

    Joined:
    Oct 1, 2016
    #6
    I'm on the latest iOS 12 beta and it's doing it. After simply restarting the iPad, it's not doing it nearly as often as it was earlier today. But, still occasionally happens. Strange little bug.
     
  7. Wackery macrumors 6502a

    Joined:
    Feb 1, 2015
    #7
    if you have moist fingers it will also ‘charge’ the ipad and make chime sounds
     
  8. spudWorks macrumors newbie

    Joined:
    Aug 27, 2018
    Location:
    Hamburg, Germany
    #8
    It‘s your Apple Smart Keyboard. I have a 9.7” Pro and I got the first keyboard replaced within warranty when the edges started fraying and it started chiming. The second one held up pretty well after that but the edges have again frayed and it chimes almost every time I open it close it.

    In anticipation of the new Pros, I bought a new keyboard off of ebay so I can give this one to my wife and connected it to see if the problem continued. And the answer is... no. It’s fine and the iPad acts like the day I pulled it from the box.

    I don‘t know exactly what part of the keyboard fails that causes this but my hunch is that it‘s the hinge. With the old one, the material feels loose and spongey compared to the tight weave of the “new” one.

    On the upside, 9.7” ASKs are going for pretty good prices on ebay. Cheaper than when I bought my original one, anyway. It’s a shame Apple’s not making them any more. The device will probably be useable for at least another 3-4 years but I’ve never had a keyboard last longer than 18 months and, without one, the utility becomes more limited in my mind. But I finally bought my first iPad for the keyboard, so I‘m one of those people... My wife‘s utility will probably be different.
     
  9. Jaime E macrumors newbie

    Jaime E

    Joined:
    Sep 17, 2015
    #9
    My 9.7 Pro does this w/ the ASK as well. I’ve been ignoring it.
     
  10. Kitco macrumors newbie

    Kitco

    Joined:
    Jan 9, 2019
    #10
    I believe this is my issue.
     

Share This Page