iPad iPad OS beta 5. Can't swipe on ipad

Discussion in 'iOS 13' started by skyyo, Aug 2, 2019.

  1. skyyo macrumors member

    Joined:
    Sep 8, 2016
    #1
    I have a very strange problem I wanted to see if anyone else is experiencing with ipad OS beta 5. (also happened on beta 4). This happened on 2018 ipad pro 11 and 12.9 which makes me think it is software related.

    Randomly I wake the iPad and I can't swipe up from the lock screen using faceID. I can swipe all I want and it just won't open. I have to restart to fix it. I also tried swiping down for control center and nothing happens. If I have a notification on the lock screen I can tap it and it will unlock and go into the specified app. But no swiping... This happening to anyone else?
     
  2. digitalexplr macrumors 6502a

    digitalexplr

    Joined:
    Dec 13, 2016
    Location:
    Central Missouri
  3. LS3 POWER macrumors 65816

    LS3 POWER

    Joined:
    Apr 10, 2015
    Location:
    Charlotte, NC
    #3
    I know in Public Beta 3 I was having horrible issues with the iPad Pro responding to touch at all, many times everything would stop responding due to it nor recognizing the screen was being touched but PB 4 seems to have fixed that so far.
     
  4. skyyo thread starter macrumors member

    Joined:
    Sep 8, 2016
    #4
    I'm going to hope it is just some weird bug with beta iOS 13.
     
  5. cmaier macrumors G5

    Joined:
    Jul 25, 2007
    Location:
    California
    #5
    Yeah i get this intermittently. Just a beta bug. Actually better than it was in B4 for me.
     
  6. IowaLynn macrumors 65816

    IowaLynn

    Joined:
    Feb 22, 2015
    #6
    Unlock with Face ID seems worse. Never been locked out though. Mist issues I run into seem to be memory management low memory corrupt memory stack.
     
  7. Blue Hawk macrumors 6502

    Joined:
    Dec 18, 2017
    Location:
    Germany
  8. paulwmather macrumors newbie

    Joined:
    Jan 7, 2014
    #8
    Same issue here. iPad Pro 11”. I cannot swipe up, quick app switching stops working and the control centre stops working too. Only fix is a restart. It seems to happens every half hour or so.
     
  9. ztw2002 macrumors regular

    Joined:
    Oct 2, 2012
    Location:
    New York City
    #9
    Happened to my iPad Pro 11" once, so I have to force restart.
     
  10. paulwmather macrumors newbie

    Joined:
    Jan 7, 2014
    #10
    I figured out what the problem is. Or at least for me.

    I am using Brydge Pro keyboard and when I use the physical home button, it randomly stops the swipe up, control centre etc from working.

    I have stopped using the home button and everything is now working fine for several days. As soon as I try the home button a few times, it breaks again until I reboot.
     

Share This Page

9 August 2, 2019