iPad iPad Pro dead ios13

Discussion in 'iOS 13' started by evoblack, Aug 14, 2019.

  1. evoblack macrumors newbie

    Joined:
    Aug 14, 2019
    #1
    Been running ios13 on a month old ipad pro gen 3 for about a week or so. Little glitchy but been able to live with it so far.

    This evening I was entering info into a spreadsheet on my Macbook pro using the iPad to reference the material. Screen times out and will no longer respond when tapped or raised. At this point it was still running as siri responds. Decide to soft reset to see if that will help. I pad turns off and now is completely unresponsive. Battery was at 98% before it happened. Plugged in to wall/macbook nothing will cause it to turn on or respond. I've held all buttons and combos for longer than I care to admit. Any ideas?
     
  2. nstb macrumors newbie

    Joined:
    Oct 26, 2012
    #2
    Also having this issue. It's only started today, and have managed to turn it off and on, but this doesn't always work.

    When the screen is returned to normal, it doesn't last long before going dark again
     
  3. 2Xtreme21 macrumors newbie

    Joined:
    Nov 25, 2013
    #3
    Well that’s not good. I’m also on iOS 13 with my IPP. Here’s hoping the issue isn’t widespread. @OP- I’d say take the device to Apple. Being on a beta doesn’t void your warranty / support.
     
  4. SaitaSan, Aug 15, 2019
    Last edited: Aug 15, 2019

    SaitaSan macrumors newbie

    Joined:
    Oct 12, 2018
    #4
    Try this combination before going to Apple.

    Press Volume up
    Press Volume down
    Press and Hold the powerbutton and you should see Apple logo again :)
     
  5. evoblack thread starter macrumors newbie

    Joined:
    Aug 14, 2019
    #5
    Unfortunately I tried that a dozen times, left plugged in overnight to see if somehow it lost 98% battery within a few minutes and just tried a few more times and nothing. Guess it's going back to apple, 90 miles away....sigh
     
  6. SaitaSan macrumors newbie

    Joined:
    Oct 12, 2018
    #6
    I’m just asking in case I can save you the trip, you only pressed it right?

    first volume up button then release
    Then volume down and release
    Then press and hold power button?

    I’m not trying to make you a fool but since the iPad and iPhone X works different without home button, I’m asking again cause it worked for me.
     
  7. digitalexplr macrumors 6502a

    digitalexplr

    Joined:
    Dec 13, 2016
    Location:
    Central Missouri
    #7
    You have to hold the power button until you see the Apple logo. It may take 30 secs or longer.
     
  8. nburwell macrumors 601

    nburwell

    Joined:
    May 6, 2008
    Location:
    DE
    #8
    What about connecting your IPP to your MBP and putting it in DFU mode and restoring it back to iOS 12? Not sure if the OP has tried that, but it's worth a shot.
     
  9. evoblack, Aug 15, 2019
    Last edited: Aug 15, 2019

    evoblack thread starter macrumors newbie

    Joined:
    Aug 14, 2019
    #9
    Thanks guys, I will try again. I've tried every combo of that I can and held power 30 seconds upwards of a minute. It flat wont respond, turn on, anything. It's as if its dead.

    I did connect to MBP and it wont even doesn't recognize it, won't even power on?
     
  10. evoblack thread starter macrumors newbie

    Joined:
    Aug 14, 2019
    #10
    Took it in and they couldn't get it to do anything as well. They're replacing it.
     
  11. bmac89 macrumors 65816

    bmac89

    Joined:
    Aug 3, 2014
    #11
    I was considering installing the beta on my iPad Pro. I don’t mind some bugs and glitches and have participated in previous betas but I think I will wait it out after hearing your experience. My IPP is out of warranty so I don’t want to risk bricking it at this stage!
     
  12. harriska2 macrumors 65816

    harriska2

    Joined:
    Mar 16, 2011
    Location:
    Oregon
    #12
    I have a first gen 12.9 and have been walking it thru the various public betas for 13. I wonder if the betas are better tested with home buttons than non-home buttons.
     
  13. Tres macrumors regular

    Joined:
    Oct 8, 2007
    #13
    I doubt this was caused by the beta FWIW.

    It's more likely that your iPad's logic board was already on the way out, and the timing was a coincidence.
    The issue nstb is having sounds similar, but is probably separate (software bug).
     
  14. evoblack thread starter macrumors newbie

    Joined:
    Aug 14, 2019
    #14
    Yeah I can't for sure say it was ios13 however it that was the only thing "out of the ordinary". I've never had an apple product die so quickly (less than a month old) that had never been dropped, water, dust, etc exposure.
     
  15. steve31 macrumors 6502a

    steve31

    Joined:
    Jul 20, 2007
    Location:
    Edmonton Canada
    #15
    I have it on my new 12.9. Been really happy with it so far.
     
  16. Sunshoopa macrumors 6502

    Sunshoopa

    Joined:
    Apr 19, 2011
    #16
    There’s lemons out there. I never expected my launch Nintendo Switch to die after a year, as I never had any electronics die (other than CRT TV’s), but it did.
     
  17. reycat macrumors member

    Joined:
    Jun 24, 2009
    #17
    Thanks!

    It helped me.

    My iPP 11 suddenly went unresponsive with Tweetbot running and Mail as Slide Over. In fact it froze after swiping Mail in.

    It didn't respond to any gesture and it didn't change orientation when I turned the iPad upside down.

    Physician button still worked, 'though. I could turn the screen off an on, change the volume level (it showed on screen) and summon Siri. "Open Safari" was a no go.

    I couldn't turn off the iPad using Power + VolUp (and reading the OP maybe I was lucky I couldn't), but your combination rebooted it.

    Thanks again.
     
  18. Cruz3LT macrumors member

    Cruz3LT

    Joined:
    Jun 24, 2019
    Location:
    Seattle, Washington
    #18
    I’ve had no issues with my 3rd gen IPP running iPadOS 13. It’s been running smoothly.
     

Share This Page

17 August 14, 2019