iphone 16gb 3gs Turns on till silver apple logo then turn right off

Discussion in 'iPhone Tips, Help and Troubleshooting' started by BigKyle, May 3, 2010.

  1. BigKyle macrumors member

    Joined:
    Jul 10, 2009
    #1
    Hey guys i have an issue with my 3gs... it was working fine all day long!

    i got home from work and shortly after got the 20% battery life remaining...

    i pluged it in to the computer to charge it like normal... when i went to go pick it up about an hour later it was off... so i was like um ok wierd... hold the buttons to turn it on and it turns on to the silver apple logo, but then about 10 seconds later it shuts back off?!?!?!??!!?

    i have some pictures of my 14 month old twins on there i dont want to lose...

    has anyone had this happen before? what fixed it

    i didnt installed anything when i got home and it was working fine all day at work!!

    any help will be much appreciated... i feel lost with out it already!!
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. BigKyle thread starter macrumors member

    Joined:
    Jul 10, 2009
    #3
    i am trying to avoid that if at all possible i havce some pictures on there i really dont want to lose or if theres any way to recover these files before i restore somehow then i wont mind restoring at all
     
  4. trumpet424 macrumors newbie

    Joined:
    Aug 28, 2009
    #4
    I have the same problem with my 3G. I had just backed up and was changing sync options when the phone started cycling on and off. Then it said "no sim card" but was still on. Rebooted, all good until I opened an app, then bam- I can only get to the silver Apple logo. I had full battery when this started.

    iTunes will not recognize my device so restore is not possible.

    I already have an appointment with Genius Bar in the morning and will report their findings.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Plug it into itunes and see if it lets you do a backup of your phone.
    Or if its JB and you have OpenSSH installed you can find them and copy them.
    If not nothing else you can do.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    You try putting it in DFU mode?
     
  7. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #7
    OP, it sounds like your battery failed. Charge it on the wall charger for several hours. Also, try rebooting (holding home and power buttons until restart). Otherwise, you'll have to restore.
     
  8. trumpet424 macrumors newbie

    Joined:
    Aug 28, 2009
    #8
    Genius just replaced my phone. I told him what I had tried and how I couldn't get past silver apple. He verified AppleCare and had me out the door, fully restored, in about 10 mins.
     
  9. Patryk R32 macrumors newbie

    Joined:
    Apr 22, 2010
    #9
    So did he say what the issue was? Was it a battery? This same thing just started happening to me last night.

    Thing is my battery was acting strange ALL day and seemed like when i was using the phone it would take 1% off the battery every minute.

    But yeah i turn it on and it goes to apple logo, about 7 seconds later the screen goes black and it turns back off. I cannot get it in DFU mode to restore it.

    I have 2 iPhones so i was thinking of swapping batteries and see if that fixes it or not
     
  10. trumpet424 macrumors newbie

    Joined:
    Aug 28, 2009
    #10
    Genius didn't say what was wrong and I didn't ask. I was in a hurry and happy to get the result I wanted so quickly.

    He said that it wasn't software based when I asked about whether I should restore or start over on the new one.

    Did you not purchase AppleCare?
     
  11. Patryk R32 macrumors newbie

    Joined:
    Apr 22, 2010
    #11
    Well i got it to go into DFU mode and i was able to restore it. It was not a battery issue for me...battery was fully charged after i restored it.
    So must of been a software issue.

    In the last 2 weeks i've had to restore my phone 4 times. The jailbreak just keeps messing up for some reason

    i am on 3.1.2 and am using blackra1n


    No i don't have AppleCare
     
  12. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #13
  13. Patryk R32 macrumors newbie

    Joined:
    Apr 22, 2010
    #14
    Yeah that is probably the reason. It did update and said something about it could not complete the update
     

Share This Page