iPhone 2G Help with new PwnageTool 4.1.2 and or redsn0w+limera1n

Discussion in 'Jailbreaks and iOS Hacks' started by MacBOS, Nov 11, 2010.

  1. MacBOS macrumors 6502

    MacBOS

    Joined:
    Jun 18, 2009
    Location:
    New York, New York
    #1
    Ok hear is the deal, my wife's first gen iPhone was crashing a lot after a couple of app updates and i decided to restore the phone but then i noticed that the new PwnageTool 4.1.2 does not have the iphone 2G option and in redsn0w it just says that ipsw 3.1.3 for iphone 1_1 is a invalid firmware, i also tried limera1n stays stuck in the restore mode proses and wen i install PwnageTool 3.1.5 it gives me a error that says that itunes version is old and that i must update wen i have iTunes 10

    This could be something that i overlooked but i am exhausted of searching

    Pls help, sorry if this is already posted :eek:
     
  2. jpetticrew macrumors 6502a

    jpetticrew

    Joined:
    May 13, 2009
    Location:
    Texas
    #2
    Downgrade the phone to 3.1.2 and use redsn0w. I just jailbroke my iPhone today and that's what I had to do. I found a copy of redsn0w 0.9.3, but only because that's what I read you're supposed to use. I don't know if it actually matters.

    Just a forewarning, the version of Cydia that was installed on my iPhone was messed up, I had to use this tutorial on how to fix it. After that it works fine. If you use iPhone Explorer or some other USB tool to access the root folder it takes maybe five minutes.
     
  3. MacBOS thread starter macrumors 6502

    MacBOS

    Joined:
    Jun 18, 2009
    Location:
    New York, New York
    #3
    thanks jpetticrew I am going to start this method right now
     

Share This Page