Iphone 2g Stuck on connect to itunes /emergency call screen after redsnow (MAC OSX)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by stucottam, Nov 18, 2009.

  1. stucottam macrumors newbie

    Joined:
    Nov 18, 2009
    #1
    Hi Guys,
    I really hope that someone can help me out here, I recently updated my unlocked/jailbroken 2g phone to 3.0 and then ran it through redsnow to unlock etc after the itunes update, and now it just gives me the connect to itunes image and emergency call screen.
    I can make, receive calls and receive text messages but thats it.

    I have tried many many different methods inc. restoring (alt + shift) in itunes and still nothing inc. Sim card not recognised message.

    I'm using a mac with OS Leopard (10.5.6), Itunes 8.2.

    If Anybody can help me in anyway, it would be incredibly greatly appreciated.

    Thanks to all.
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #2
    Download a new version of pwnage tool, and jailbreak 3.1.2 instead. Or update to 3.1.2 in iTunes and run blackra1n to jailbreak, and blacksn0w to unlock.
     
  3. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #3
    BlackSn0w is not for 2G phones. They require Bootneuter.

    That aside, if you have a Mac, yes, use Pwnage as jmann suggests. If you use Windows, I'd suggest that you put the phone into DFU and restore to 3.0.1. Then re-download RedSn0w and try it again. Try using the current RedSn0w. If you get it hanging at "waiting for reboot", unplug and replug your usb cable to kick it back to life.

    If that doesn't work, try an older version of RedSn0w.
     
  4. stucottam thread starter macrumors newbie

    Joined:
    Nov 18, 2009
  5. stucottam thread starter macrumors newbie

    Joined:
    Nov 18, 2009
    #5
    Thank you so much, I just restored it to 3.0.1 using itunes then and then ran redsnow 0.7, and worked a treat, I am so grateful for your help.
    Stu
     

Share This Page