iphone 3g 4.2.1 / 4.1 BB 05.15.04 hangs on ramdisk u/p redsn0w 09.6b5

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jetmech421, Dec 6, 2010.

  1. jetmech421 macrumors newbie

    Joined:
    Dec 6, 2010
    #1
    Hello all, I'm looking for some help here. I purchased a used iphone 3g unjailbroke or unlocked. I got it with ver 4.1 and bb 05.14. I need to j/b and unlock it. I'm not an ATT customer.
    You probably already determined I'm a clueless newbie. Can't deny that, but I have j/b & unlocked two 2G's but this 3G got me down.....
    I have read and read until my head is spinning. I'm in over my head obviously, but I need to get this phone going. I hate losing, and losing money especially..
    Sorry to the rant, and being long winded at that.

    So I start with the 3G with 4.1 and bb 05.14 and before I do anything I read on iclarify that because of the 05.14 I need to go up to 4.2.1 and a ipad bb.
    Sweet site with lots of info and guides. I d/l the 4.2.1 f/w and the latest redsn0w 09.6b5.
    Maybe this is where I f'd up. I updated to 4.2.1 using itunes. then ran the redsn0w. I select the ipad bb option along with cydia, and everything looks good until I get to the step after putting it in DFU where redsn0w displays "uploading ramdisk" and shows a progress bar. The phone displays "downloading jailbreak date" BUT it just stays there forever.....
    I tried over several times. Sometimes it shows more progress bars the other times but just hangs there forever.
    I have waited plenty of time for it to progress but no luck. So I cancel the redsn0w and wind up with the iphone turning on to the "connect to itunes / slide for emergancy screen.

    I did try to set the ios back to 4.1 and that was successful but it didn't help me when I tried running redsn0w again. I tried this only because I don't know what else to do.
    So now looking with tiny umbrella it shows Installed ver is 4.1 and installed bb is 05.15.04-6.4_M3S2

    BTW what does the "start TSS server" do?? When I try it the little winding clock just keeps on winding and nothing else happens. I have not found any help/guide for tiny umbrella....

    So, Sorry again for being long winded but if anyone can point me in the right direction I am most grateful. Thanks for your time
     
  2. jetmech421 thread starter macrumors newbie

    Joined:
    Dec 6, 2010
  3. tablo13 macrumors 65816

    tablo13

    Joined:
    Jul 29, 2010
    Location:
    Edmonton, Alberta, Canada
    #3
    What did you do to solve? I had the exact same problem, so I just downgraded to 4.1.
     

Share This Page