iPhone 3G Major Issues! REWARD GIVEN - Stuck 4.2.1 & 6.15! Please read!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by pienaarteta, Dec 12, 2010.

  1. pienaarteta, Dec 12, 2010
    Last edited: Dec 12, 2010

    pienaarteta macrumors newbie

    Joined:
    Oct 14, 2008
    #1
    Hello

    I followed as series of steps online to try to jailbreak and unlock an iPhone 3G and I am now eventually completely stuck with a Pineapple on my screen. [My objective was to jailbreak and unlock the iPhone 3G on o2 to work with 3 network.] Here is how I got into this mess:

    1. I used redsnow and a 4.2.1 firmware to jailbreak the iPhone 3G.

    2. Jailbreak worked successfully and the baseband was updated.

    3. Cydia was installed onto the iPhone

    4. Wifi was not working on the phone so I used diskaid to install ultrasnow to unlock the iPhone.

    5. I rebooted several times and waited but despite ultrasnow being installed into Cydia the iPhone was not unlocked. Frustrating.

    6. I then put the iPhone into recovery mode to try and restore back.

    7. iPhone would not restore firmware, iTunes error.

    8. Tried to rejailbreak again using redsnow, got stuck on Apple logo after the second jailbreak.

    9. Then tried to use redsnow and a tethered boot to get the phone working. I am now stuck on the pineapple logo with a useless phone. It's not even mine so I need to fix this urgently.

    I think this has gone wrong when it would not unlock despite following the correct procedure and I tried to restore.

    I would really appreciate help trying to fix the iPhone which is locked to o2, please take all my steps into consideration. The baseband is changed.


    If this can be fixed and eventually successfully unlocked I will give a paypal reward.
     
  2. mappyman macrumors regular

    Joined:
    Jul 26, 2008
    Location:
    UK
    #2
    Damn you sure sound as though you dont have a clue what your doing.

    The 3G didnt need anything as complicated as all those steps.

    Anyway seen you've already update the BB to 6.15 - which is not needed on older devices.

    Kick the the iPhone loop using iREB and put it into DFU mode. Install a custom firmware.

    Install This: http://www.maxupload.com/files/Fa4s2ou21291503474.html
     
  3. Nuttydev macrumors 6502

    Joined:
    Mar 6, 2009
    Location:
    Bristol, England.
    #3
  4. pienaarteta thread starter macrumors newbie

    Joined:
    Oct 14, 2008
    #4
    I'm now somehow running a 4.1 custom I created using the Pwnage Tool. I somehow ended up in recovery mode with the USB and iTunes logo.

    The 3g is jailbroken, however

    I can't unlock it though as it says "ultrasnow the requested modifications cannot be applied due to the required modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed

    Wifi is working now.

    Any idea what to do?
     

Share This Page