iPhone 3G No Service : Baseband 06.15.00 on iOS 4.2.1

Discussion in 'Jailbreaks and iOS Hacks' started by samide, Feb 17, 2012.

  1. samide macrumors newbie

    Joined:
    Feb 17, 2012
    #1
    hey guys
    this is my first post at the forum
    i have an iphone 3g that is on 06.15.00 baseband with ios 4.2.1 jailbroken via redsn0w , and i tried to unlock it with ultrasn0w but i get " No Service ".
    i tried to restore and jailbreak many times with no luck , i searched many hours and tried many solutions but with no luck , i don't know whats the problem because the ultrasn0w should unlock 06.15.00 baseband as the dev-team claim in their blog , please i need help i don't know what to do !
     
  2. Sine Qua Non macrumors member

    Joined:
    Apr 4, 2011
    #2
    Are you trying to use T-Mobile in the US? If yes, did you turn 3G networks off before you installed ultrasn0w? Is 3G still off now?
     
  3. samide thread starter macrumors newbie

    Joined:
    Feb 17, 2012
    #3
    no bro , i'm not from the us and did not tried at&t sim , btw even this solution i tried it with no luck when i found it somewhere in my search...
     
  4. stevereno30 macrumors newbie

    Joined:
    Feb 25, 2012
    #4
    Same Problem - FIXED!

    Hey. I have had this problem for the past 4 months. I thought the iPad baseband was to blame, but I found this post online (How to fix Weak or No signal on your iPhone 3G) and thought I'd check it out in my phone (safe teardown directions can be found here). The last smaller picture shows an area on the back side of the iPhone's logic board (opposite the "do not remove" sticker). When people aren't careful removing their logic boards when they tinker around inside, this narrow piece of the board bends, and the fragile components can break. This guy's problem was that he was missing a part (see the first picture) but my problem was similar, because I had a damaged track. I used a razor to scratch the blue enamel away to expose more of the damaged track, and put a blob of solder on, and voila! I got service. The last picture on that website shows how he bridged the track to that large-ish square contact. I didn't do this, but this is also a possibility. Let me know if you check this/if it works for you!
     

Share This Page