iPhone 3g showing "No Service" every 3 minutes after Blacksn0w unlock

Discussion in 'Jailbreaks and iOS Hacks' started by iKatianarie, Nov 7, 2009.

  1. iKatianarie macrumors member

    Joined:
    Apr 27, 2009
    #1
    Using the T-Mobile network (with T-Mobile sim), and I get service occasionally, but for some reason, I keep losing service, a lot, when I had it nearly all the time with my razr. And I've already tried toggling the airplane mode a couple of times, and taking the sim in and out (I'll get service back for a little while if I do this, but then it goes to no service). Please help?
     
  2. dan5.5 macrumors 6502

    Joined:
    Oct 26, 2008
  3. iKatianarie thread starter macrumors member

    Joined:
    Apr 27, 2009
    #3
    it is off.
     
  4. impulse462 Suspended

    impulse462

    Joined:
    Jun 3, 2009
    #4
    try resetting your network settings...this is happening to me too
     
  5. iKatianarie thread starter macrumors member

    Joined:
    Apr 27, 2009
    #5
    sigh. The 2g that I have works fine. It's keeping a connection. The stupid 3g (model, not connection itself) wont hold a stable connection :(.
     
  6. mbolzicco macrumors newbie

    Joined:
    Nov 10, 2009
    #6
    I have the same problem with my 3G on Rogers in Canada. After using Blackra1n to jailbreak and sn0w to unlock, the 3G connection goes to NO SERVICE every 5 minutes or so then comes back within 20 seconds.

    Any fixes to this?

    Tried resetting network settings,
    Tried airplane mode on, reboot, airplane mode off -- neither worked
     
  7. mbolzicco macrumors newbie

    Joined:
    Nov 10, 2009
    #7
    I have recently jailbroken and unlocked my iPhone 3G and am experiencing problems where I loose my connection to my carrier almost every 10 minutes. It comes back really quick, but its still annoying as heck.

    I'll go through all the details of my iPhone.

    Network: Rogers (in Canada) -- only good thing here is they allow teathering and 6 GB plans!
    Version 3.1.2 (7D11)
    Carrier: Rogers 5.0
    Model: MB629C (3G 2nd generation 8gb black)
    Modem Firmware: 05.11.07


    I installed Blackra1n, made it rain and then installed Cydia and sn0w. It's my belief that the jailbreak it self isn't the problem here, but infact the unlocking with sn0w is whats causing me to loose the connection to my carrier. If anyone else is having these issues with the 3.1.2 unlock/jailbreak please provide any advice, it would be a big help!

    ..Also as a second thought, if I wanted to go back and do it over again from scratch, this time only the jailbreak and NOT sn0w how would I proceed?

    Thanks in advance for any replies,

    Matt
    mbolzicco is online now Report Post Edit/Delete Message
     
  8. MistaBungle macrumors 6502a

    MistaBungle

    Joined:
    Apr 3, 2005
    #8
    I was having the sane problem. I just restored to stock, pwned and didn't go back to sn0w.

    I am no longer experiencing the dropouts of service.
     
  9. mbolzicco macrumors newbie

    Joined:
    Nov 10, 2009
    #9
    my iPhone eneded up getting screwed up, had to go into DFU mode and reset. Didnt reset to new iphone though -- restored to a previous point. Got it back online and installed blackra1n, cydia, rock, but no sn0w. I dont have signal loss problems anymore so it makes me believe that it was sn0w.

    whats this business I hear about p0wnage tool and unlocking 3.1.2 without it can potentially limit you from ever unlocking the phone again? Is this true?
     
  10. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #10
    Who is spouting this stuff ?? :rolleyes:

    Since one can always restore to official Apple IPSW, how could this be accurate ? After restore, just JB phone and rerun your unlock.

    Do you have a source for this claim ? I haven't seen this claim posted anywhere but here in your post. :cool:
     
  11. nurv2600 macrumors member

    Joined:
    Aug 28, 2009
    #11
    I've noticed that if you make it sn0w from the blackra1n app, you can uninstall snow w/o having to restore/erase/etc., by installing blacksn0w from Cydia/Rock, and then uninstalling it from Cydia/Rock. (Technically, I've only tested this using Rock, I've personally never used Cydia, but my understanding is that they are essentially the same.)
     

Share This Page