iPHone 3G unlocked on iPad firmware, now stuck on apple logo....HELP!

Discussion in 'Jailbreaks and iOS Hacks' started by emilybishop, Jun 9, 2012.

  1. emilybishop macrumors newbie

    Joined:
    Jun 8, 2012
    #1
    So I mistakenly posted this on the Apple forum. Oops! If you can help, please feel free!

    2 years ago, I unlocked my iPhone 3G using an iPad firmware, I believe. I am not a technical person, so be patient. I have just sold it on Ebay and I made the mistake of resetting it(which I remember I wasn't supposed to do) and now it is stuck on the Apple logo.

    I have googled and done everything. I have held down the buttons, connected it to iTunes and tried recovery mode. Of course, I got the 1015 error. I've tried DFU. I've tried RecBoot, Spirit....everything, you name it.

    I'm not sure if I locked it back by resetting it and I don't even know what firmware it's on because it won't turn on to the regular screen anymore. I just want to get it back working so I can unlock it again and send it to the purchaser. Thanks!
     
  2. emilybishop thread starter macrumors newbie

    Joined:
    Jun 8, 2012
    #2
    Can anybody help?! I would really appreciate it!
     

Share This Page