Iphone 3gs 3.1.3 and baseband 05.12.01 gets detected only in recover mode on iTunes

Discussion in 'Jailbreaks and iOS Hacks' started by connect2ajith, Jan 27, 2011.

  1. connect2ajith macrumors newbie

    Joined:
    Jan 26, 2011
    #1
    hello friends.

    okie... I have a situation here.

    If i connect my iphone 3gs to computer, it gives me the message that it's in recovery mode and you should recover it.

    There's quite a bit of history to this problem, lemme explain.

    First, i used the base firmware (iPhone2,1_3.1.3_7E18_Restore.ipsw) of my iphone 3GS to create a custom restore ipsw file on my MAC using pwnage 3.1.3.

    I tried to use it on my iphone by clicking ALT+RESTORE on the itunes.
    and, it gave me 1600 error.

    i dint find any solution for it on MAC.
    In order to fix this, i had to turn to windows system,

    Again, i've downloaded sn0wbreeze_3.1.3-V1.3-iPhones.exe and created a custom restore IPSW file(again base IPSW file as iPhone2,1_3.1.3_7E18_Restore.ipsw).

    and, i tried to restore the iphone using this custom IPSW file.....No luck, i still got the 1600 error.and to make it worse, my iphone totally got shut.has become blank as if it's turned off.(but, if i re-connect, it opens itunes, and says, iphone is in recovery mode, Please restore)

    To resolve this "1600 error", IREB is available for windows which could possibly solve my "error 1600" problem.

    I downloaded iREB 4.0.x-4.1-RC2.exe and ran and selected 3GS,

    some respite, it gave me a white screen and i selected my custom restore file(created by snowbreeze) restored.

    Finally, i got the message in itunes,"your phone has been restored and will resatrt in a while"(not the exact words,but, same meaning though).

    but, in a split second, itunes gives me a pop-up again,"iphone is in recovery mode, please restore"

    AND, my phone is mum,as if it's turned off...

    this is the dead loop which is going on.

    oh yaa... i tried to break this loop using "tinyumbrella-4.21.02.exe", it does not even detect my iphone.
    and, not to mention ....I used all the latest versions of softwares...(iTunes both on mac and windows)
    This is frustrating guyzz...i dont know where i did wrong

    Please help me guyss...:( I've been workin on this since 2 days.:mad:

    Thanks,
    Ajith.
     
  2. nebo1ss macrumors 68030

    Joined:
    Jun 2, 2010
    #2
    I suggest you go back to Pwnage tool and restore using that method. The reason it did not work the first time and you got the 1600 error is because you tried to put it in DFU manually. You have to use the pwnage tool count down facility to put the phone in DFU unless you do it that way you will continue to get 1600 errors.
     

Share This Page