Iphone 3GS 4.2.1 baseband 05.15.04 can't jailbreak and unlock please help me

Discussion in 'Jailbreaks and iOS Hacks' started by bape47, Jan 17, 2011.

  1. bape47
    Expand Collapse
    macrumors member

    bape47

    Joined:
    Jan 1, 2011
    Location:
    Vallejo California
    #1
    i had the iphone 3GS 4.2.1 with baseband 05.15.04 i try to jailbreak and unlock it with redsn0w 0.9.6b6 i choose for baseband ipad i did everything when the redsn0w say wait for reboot but the phone got an apple logo and then show the itunes and cable.it not like when redsn0w say jailbreaking.......and wait a litte bit and done.but my iphone just got apple logo and itunes+cable and redsn0w say finish........please help me to jailbreak and unlock it thank you so muchhhhh
     
  2. PsstGreek
    Expand Collapse
    macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    You must not be doing the count down right.
     
  3. bape47
    Expand Collapse
    thread starter macrumors member

    bape47

    Joined:
    Jan 1, 2011
    Location:
    Vallejo California
    #3
    please help me.i did two 3GS but it work perfect and this one i dont know what happened :(
     
  4. SavMBP15
    Expand Collapse
    macrumors 6502

    Joined:
    Mar 26, 2010
  5. bape47
    Expand Collapse
    thread starter macrumors member

    bape47

    Joined:
    Jan 1, 2011
    Location:
    Vallejo California
  6. eastercat
    Expand Collapse
    macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #6
    You should be able to redo it then.
     
  7. adelgarcia2009
    Expand Collapse
    macrumors newbie

    Joined:
    Jan 23, 2011
    #7
    same here

    omg i have been trying to jb this 3gs same as yours and to no success..have jailbroken iphones same specs with no problems...but this one is an exception....can anyone help?:(
     
  8. rottenapples
    Expand Collapse
    macrumors newbie

    Joined:
    Jan 12, 2011
    #8
    Try this thread...

    I am assuming you have an Old Bootrom...

    3GS old bootrom custom 4.2.1 ipsw

    Look at post #3 for IPSW...

    And

    post #27 for how-to....

    Check your baseband with TinyUmbrella... It may already be baseband updated.

    I had issues until I used above.

    ALSO no other IPSW seamed to work apart form the one in post #3...
     
  9. adelgarcia2009
    Expand Collapse
    macrumors newbie

    Joined:
    Jan 23, 2011
    #9
    i can't see anything posted with baseband 5.15.04 though..
     
  10. adelgarcia2009
    Expand Collapse
    macrumors newbie

    Joined:
    Jan 23, 2011
    #10
    bootrom

    and yes i have old bootrom..5.15.04 3GS on 4.2.1 did what OP did and same outcome. just like his. :(:(
     

Share This Page