iPhone 3GS - bricked?

Discussion in 'iPhone' started by oldskooliphone, Apr 11, 2013.

  1. oldskooliphone macrumors newbie

    Joined:
    Jan 20, 2013
    #1
    Hey all...

    My phone was working great. I had it jailbroken with redsn0w using iOS 6.0.1. It was unlocked with ultrasn0w. I was using the baseband 05.13.04. I have a new bootrom.

    SO like a dumbass, I tried to install the evasi0n cydia package which would convert my phone from a tethered jailbreak to an untethered one. I should know - if it ain't broke, DON'T FIX IT. Cause now my phone is hosed.

    It is stuck on the apple logo. I have tried re-jailbreaking and it doesn't work. I have tried restoring with a custom ipsw in iTunes and it fails with a 3194, and yes, I've already removed all mentions of gs.apple.com from my Host file.

    Any ideas? Thanks in advance.... I'd really like to get my phone working again :(
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    I shot you a PM. Generally, installing that shouldn't have caused this. Did you install/update other stuff along with it? What iOS version is your device now?
     

Share This Page