iPhone 3GS: Can't have custome sliders since 5.0.1 update. WHY? & recommended fonts?

Discussion in 'Jailbreaks and iOS Hacks' started by StinkyDonk, Jan 2, 2012.

  1. StinkyDonk macrumors regular

    Joined:
    Jan 2, 2012
    #1
    PROBLEM1:

    I had 4.0.1 installed & everything going well. Upgraded to 5.0.1 & re-jailbroke it. Begun the process of putting everything back as it was & everything seems fine. Managed to get the duracell charging battery on for e.g.

    I then went to put the "ManU slider" on. Installed this & it showed in WinterBoard. Selected & resprung.

    It didn't work. The slider stayed as the boring grey block.

    In fact to cut a story short, i tried many other sliders & none of them worked.

    On the topic of things not working, the Angry Birds SMS tones don't work either.

    Why?


    PROBLEM2:

    I'm looking for a decent font to select. Problem is it's turning into a long drawn out process. There's many that seem to look ok, but they're "too stylish" - as in not very practical. Ok for things like the main clock, but when you get into the text messages, you can barely read them as the font is too small/squiggly/close to each other etc.

    Can you recommend one similar to the default font (i.e. readable in a text message), but different?
     
  2. StinkyDonk thread starter macrumors regular

    Joined:
    Jan 2, 2012
    #2
    Another annoying problem i found last night which i didn't have with 4.0.1 is using Safari for going on to ANY forum (i think just any typing even, but certainly posting on forums).

    I'm not a fast typer by any means on the iPhone, but it's laggy as hell. It struggles to keep up with me & it'll often produce 'extra characters' such as the french e with a slash on top for example. I never had this problem beforehand.
     

Share This Page