iPhone 3GS Issue, Its like the same thing, only different.

Discussion in 'iPhone' started by chrisplitt, Apr 18, 2012.

  1. chrisplitt macrumors newbie

    Joined:
    Apr 18, 2012
    #1
    New to the forum here and I have a serious issue. I've been handed an iPhone 3gs and asked if there is anything that I can do to fix it so they don't have to deal with the replacement. This is whats up:

    The phone powers up and stays on the apple logo screen.

    That said, it is "restorable" but goes nowhere. I put it into restore mode and restore it - successfully, kinda. I put it in DFU mode and restore it - successfully, kinda. When I "complete" the restore the phone shows up in iTunes but while I can click the various tabs and upload settings, I still have an apple logo on the screen.

    I suspected that the user attempted to jailbreak the device and failed along the way. I've searched the forums, I've searched the crap out of google, I've even watched kids try to tell me how to get the fix on youtube. That said, I haven't run across someone that has the exact same issue.

    I understand how to get the restore process done, and as far as itunes is concerned, it works fine. Still, I'm left with a phone that shows functional in itunes yet does nothing other than sit at the apple screen. Again, I've searched here, I've searched google, everywhere. I've updated iTunes, restarted the computer, re-downloaded the latest update and its always the same results.

    Just to be clear, I can get it to the itunes+cable restore screen (what is that, home plus usb connect or something like that?). Whatever, I've tried to restore to an older version of iOS and I've done roughly 10 restores tonight alone. All of them went through with no issues and all ended the same way. A phone that shows an apple logo on the lcd screen, but shows up as if its working in itunes.

    The best results, if you want to call them that, I have achieved is getting it to a restart loop with the spinwheel thing. Still goes back to apple logo and it will hold this loop till it dies.

    Any help, guidance, whatever would be most appreciated.
     
  2. chrisplitt thread starter macrumors newbie

    Joined:
    Apr 18, 2012
  3. chrisplitt thread starter macrumors newbie

    Joined:
    Apr 18, 2012
    #4
    I've tried everything I know to try, multiple times, and there is no improvement. Still stuck on apple logo, MacBook is still recognizing iPhone.

    Again, I've tried DFU and recovery mode, even tried installing 5.0.1 (that failed, btw) and here I sit, broken hearted, paid a dime to....
     
  4. chrisplitt thread starter macrumors newbie

    Joined:
    Apr 18, 2012
    #5
    I hate people on forums that brag about all their products via their signature ::ahem:: who cares that you have a mighty mouse. Sorry you were conned into looking at my post, now quit being a rule junkie and if you can't help me then move on...
     
  5. kyjaotkb macrumors 6502a

    Joined:
    Nov 20, 2009
    Location:
    London, UK
    #6
    I recognize I was a bit rough - should certainly have added some sort of politeness to my post. Sorry about that, then.

    Then again I'm not particularly a rule junkie but I think a simple "bump" message after only 6 hours is by no means a proper use of those forums. I guess the malfunctioning phone got you impatient and all.

    Anyway please keep my mightymouse out of this story bro, it has already suffered too much and has become very fragile, subject to bad mood and dust coating on the rollerball.

    good luck with your quest anyway - hopefully this very post will help bump your original post to someone who can help.

    Cheers,
     

Share This Page