iPhone 3gs-Ive tried it all-wont kick out of recover

Discussion in 'iPhone Tips, Help and Troubleshooting' started by RRYZ, Sep 28, 2011.

  1. RRYZ, Sep 28, 2011
    Last edited: Sep 28, 2011

    RRYZ macrumors newbie

    Joined:
    Sep 28, 2011
    #1
    Hi there I have a iPhone 3gs that wont boot out of recovery mode (itunes sign with usb). Ive tried everything that people have posed online and on Youtube nothing has worked.

    Here is the situation: Jailbroken with idk what, erased all contacts and settings just got the apple logo, went to restore with 4.3.5 and now its stuck in recovery mode.

    I've tried everything people have suggested online. With fixrecovery43 i just get 'please wait' 600000 ms, iREB doesnt work, redsn0w tinyumbrella, Sn0wbreez, downgrading to 4.1 and even tried 4.2.1.... nothing.

    I just want this thing to boot with 4.3.5 or anything!! Any ideas? I'm confident i've covered the obvious ones... let me know thanks!
     
  2. boshii macrumors 68040

    boshii

    Joined:
    Jul 6, 2008
    Location:
    Atlanta, GA
  3. lgwells1 macrumors regular

    lgwells1

    Joined:
    Aug 27, 2011
    Location:
    COMO
    #3
    ^ He should be right.

    Go and edit your hosts file, Google it so you know you are doing it right. I was having the same problem with my 3GS, and I had to edit my hosts file. Worked for me broseph.
     

Share This Page