iPhone 3GS keeps showing image of connect to itunes + not getting detected by windows

Discussion in 'iPhone' started by DevilInDisguise, Dec 26, 2010.

  1. DevilInDisguise macrumors member

    Joined:
    Feb 13, 2008
    #1
    Hi there,

    I was trying to unlock a friends iPhone 3GS we managed to jailbreak and install cydia. Tried to unlock it by installing Ultrasn0w and when it asked to restart it got stuck at the apple logo.

    I then googled the stuck at apple logo issue, and attempted to do a restore. This failed and now the image of connect to itunes keeps coming up on the phone when i switch it on, plus windows cant recognize the device anymore.

    Its an iPhone 3GS with firmware 4.2.1 and baseband 6.15.

    How do i fix this?

    Thanks in advance! :)
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    4.2.1 on a 3GS is a tethered jailbreak. After the iPhone rebooted you had to run Redsn0w in tethered mode to turn it back on.
     
  3. DevilInDisguise thread starter macrumors member

    Joined:
    Feb 13, 2008
    #3
    yeah i did that.. thats how i got into cydia to install ultrasn0w. issue started after it had to reboot after installing ultrasn0w.
     
  4. DevilInDisguise thread starter macrumors member

    Joined:
    Feb 13, 2008
  5. DevilInDisguise thread starter macrumors member

    Joined:
    Feb 13, 2008
    #6
    this is only an issue with my friends iphone 3gs. my iphone 3g is getting detected by windows and itunes perfectly fine.
     
  6. MaxBurn macrumors 65816

    MaxBurn

    Joined:
    Nov 25, 2010
    #7
    If you have 3GS with new bottom it is tethered you have to use the just boot tethered right now option every time it reboots for it to work, it think that's where you were stuck.*

    Unfortunately you then tried to update and found you cant use the legit update anymore because no one with iPad baseband can use legit ipsw now, you have to use a custom ipsw that doest touch the baseband.

    So now you need to read the devteam blog that had all those warnings on it, get yourself the tools there make a ipsw (or find one here), flash the phone with the custom ipsw, rejailbreak and boot tethered every time after this.


    *if you aren't using mobile substrate stuff like activator and SBsettings it might actually boot with a grayed out cydia icon. But let's not get into this because everyone wants activator and SBsettings.
     
  7. DevilInDisguise thread starter macrumors member

    Joined:
    Feb 13, 2008
    #8
    the phone used to boot up fine after a jailbreak. it only started to get stuck at the apple logo after i installed ultrasn0w and it asked to reboot.

    why do i need a custom firmware?

    if i do manage to get a custom firmware, how do flash the phone with it? do i do it with redsn0w? i got the connect to itunes logo on the phone, plus i cant get windows to recognize the phone.

    my iphone 3g gets read fine by windows.
     
  8. DevilInDisguise thread starter macrumors member

    Joined:
    Feb 13, 2008
  9. DevilInDisguise thread starter macrumors member

    Joined:
    Feb 13, 2008
    #10
    can someone tell me step by step pls what does this connect to itunes image means, plus what exactly i need to do to get out of it?
     

Share This Page