iPhone 3gs No carrier, no wifi, no bluetooth, no sound

Discussion in 'iPhone Tips, Help and Troubleshooting' started by elerwin, Aug 7, 2011.

  1. elerwin macrumors newbie

    Joined:
    Aug 7, 2011
    #1
    I'm having this problem with my iPhone 3GS 16GB, running on OS 4.1

    the issue began like this: I was running low on battery (20%) and i plugged in to the wall for charge. Like 30-40 minutes later the phone suddenly rebooted itself. When it came back, on the carrier name, it said iphone. The battery icon was full charged. The wi-fi and bluetooth was grayed out, and there was no sound at all, no even when playing a song in the ipod. It remains like this for like 2 minutes, and continue rebooting itself.

    All of this happens with the phone connected to wall. When i unplug it, inmediately turns off, and doesn't power on unless i connect it again.

    I made everything at my knowledge to solve this, and nothing happened. Tried to power off and on, Tried to reset (holding power+home), i pulled out my sim, searched the entire web and nothing...

    Please let me know if you guys have an idea!
     
  2. Tech Elementz macrumors 6502

    Joined:
    Jul 7, 2011
    #2
    Have you tried restoring it to stock iOS 4.1?
     
  3. elerwin thread starter macrumors newbie

    Joined:
    Aug 7, 2011
    #3
    hmm no, i've been trying to connect it to the computer but it doesn't boot up, it keeps looping in the apple logo, should i try in DFU mode?
     

Share This Page