Iphone 3gs stuck at recovery mode loop after trying to downgrade from 6.1.3 to 6.1.1

Discussion in 'iOS 6' started by toni., Apr 7, 2013.

  1. toni. macrumors newbie

    Apr 7, 2013
    Hi there,

    the story of my iphone 3gs is as follow.

    Yesterday a friend gave me a iphone 3gs on ios 4.1. The phone was unlocked, recognised my Sim card, could do call, recieve calls, messages, use safari, and even could add my account of gmail to see my emails.

    Then i decided to upupgrate and i used itunes to upgrade to the latest ISPW 6.1.3. It didnt work using itunes so I used redsn0w, selecting ISPW and jailbreak and It worked, my phone was on Ios 6.1.3 though i couldnt get evasi0n on it since there is not for this Ios and it was saying NO SERVICE, my SIM card was not recognised (I am inserted different sim cards from different companies but it didnt work).

    I downloaded ultrasn0w using Cythian on my iphone but it didnt do anything.
    Then i read that since I didnt use the option of preserving my baseband when upgrading to Ios 6.1.3 couldnt hack it to unlock it again.

    The solution that i read on internet was that I needed to downgrade to ios 6.1.2 or lower to be able to unlock it. But i didnt have my SHSH blobs for this version ( well i dont have SHSH blobs at all for any ios version, didnt save them). I saw a video that using sn0wbreeze I could do a custom ISPW using the ISPW that i wanted to downgrade to. I followed the steps and created a sn0wbreeze_iPhone_3GS-6.0-10A403_oldbootrom.ipsw. As indicated I restored my iphone 3gs using this ipsw with itunes.

    After doing this my phone when into recovery mode loop and i have been 8 hours trying to get in out of this mode, using everything indicated on internet and it doesnt get out.

    I really need help asap. I just need my iphone to make call and receive call, as it did in the beginning, i dont mind even if the solution is to downgrade, but i would really like to be able to use it again and get it out of the recovery mode loop.

    Thanks for your help in advance
  2. TheRainKing macrumors 6502a


    Jun 11, 2012
    Might sound like a stupid question but have you tried just putting your iPhone in DFU mode and then restoring to the latest version of iOS with iTunes?
  3. Cod3rror macrumors 68000


    Apr 18, 2010
    I got mine out using TinyUmbrella.

    Connect the phone, launch TU, right click and exit recovery.
  4. Beeplance macrumors 68000


    Jul 29, 2012
    It's stuck in a recovery loop because Apple does not sign iOS 6.1.1 for the 3GS any more. The only two choices you can either upgrade or downgrade to is iOS 4.1, which for some reason Apple still signs, or the latest firmware iOS 6.1.3.

Share This Page