iPhone 3GS stuck in restore mode

Discussion in 'iPhone' started by BugBytes, Aug 13, 2012.

  1. BugBytes macrumors regular

    Joined:
    Jan 31, 2011
    #1
    Hello everyone!

    I'm back with another question. I'm in the process of repairing an iPhone 3GS 16GB and need to restore the iPhone to factory default settings. Unfortunately, it has stopped with error 11 on the first restore attempt and simply stopped part of the way through the next two times I tried it. I am also trying to use TinyUmbrella to figure out the baseband firmware version, but the phone is stuck in recovery mode and will not go back to the regular mode, even if I press the "exit recovery mode" button in TinyUmbrella. A suggestion course of action would be greatly appreciated.

    Thanks,
     
  2. batting1000, Aug 13, 2012
    Last edited: Aug 13, 2012

    batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
  3. aneftp macrumors 68040

    Joined:
    Jul 28, 2007
    #3
    U are screwed if u used or someone else used iPad firmware to unlock 3GS.
     
  4. BugBytes thread starter macrumors regular

    Joined:
    Jan 31, 2011
    #4
    Forgot to mention that I'm running OSX Lion.

    ----------

    Based on some input from other people I have consulted I do not believe that is the case.
     
  5. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #5
    Try the video. The location of the file in it should be fairly similar.

    ----------

    Here it is for Mac

     
  6. BugBytes thread starter macrumors regular

    Joined:
    Jan 31, 2011
    #6
    Woohoo! Finally, after I don't know how long working on an answer, I post my question here and get an answer within minutes...

    By the way, yes it is working. Followed batting1000's advice and mac how to video. Thanks so much. Case closed.
     
  7. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #7
    Np. :cool:
     
  8. xFierce macrumors newbie

    Joined:
    Jul 29, 2011
    #8
    Hey I just encountered this same problem today with my iPhone 4. I also used tinyumbrella and experienced the error 11. I'm not sure what exactly worked for me. But I tried installing an newest iTunes, manually selected ipsw, but I think what did it for me was that I switched on to an admin account using Windows 7 (not mac) and the restoring process worked.
     

Share This Page