iPhone 3GS stuck in restore (or DFU?) mode after iOS 5 upgrade

Discussion in 'iPhone' started by cw8, Nov 23, 2011.

  1. cw8 macrumors newbie

    Nov 23, 2011
    My iPhone 3Gs threw an error whilst upgrading to iOS 5 (can’t remember which error that was). Since then the screen stays black and itunes displays the following information for the phone:

    Name: iPhone
    Serial Number: N/A
    Software Version: N/A
    Capacity: N/A

    There is also a popup that says “iTunes has detected an iPhone in recovery mode. You must restore this iPhone before you can use it with iTunes.”

    Additionally, there is no option to restore from backup (i.e. right-click>restore from backup). When I hit the Restore button, it will go through the restore process using the iOS 5 ipsw downloaded from Apple. Towards the end of the restore, when it says something like “verifying restore with apple” it stops and throws an Error 37.

    I called Apple support and I was told to go and try the following solutions:
    1. Use the most up-to-date version of iTunes
    2. Connect to the router using an Ethernet cable
    3. Update the firmware on the router
    4. Switch off any anti-virus software and firewalls
    5. Try on another home network on another computer (having already tried at home on both Windows 7 and MacBook laptops)

    None of these worked. So I turned to Sn0Wbreeze, TinyUmbrella, recBoot, and iRecover; whilst trying also with a variety of ipsw’s of all the different iOS versions downloaded from various providers. Still does not work, although I now get a whole host of errors, including 2005, 3194, 1600, and of course 37.

    I am now completely at the end of my tether with this, and have no doubt invalidated my warranty by trying Sn0wbreeze etc. I thought I was doing the right thing by upgrading iOS but obviously not!

    Any ideas? For the record I do have a backup from just before I tried doing the update, but like I say iTunes doesn’t seem to allow me this option.

    Many thanks!
  2. ABernardoJr macrumors 6502

    Dec 19, 2006
    Did you try putting it into DFU mode and restoring from there? And there might be some solutions from the other error numbers you got but I don't know if they're consequences of working with jailbreaks or if they're part of the core problem (I'm assuming 37 was the core problem).
  3. cw8 thread starter macrumors newbie

    Nov 23, 2011
    I'm not sure that it's not already in DFU mode as there is no USB/Apple logo on the screen, and nothing happens at all when I press the home+power buttons simultaneously. However iTunes does recognise when I have plugged it in.


    Just spotted this thread http://forums.macrumors.com/showthread.php?t=1223337 I'll give that a go, see how we get on.

Share This Page