iPhone 4 Completely Bricked, NEED PHOTOS

Discussion in 'iPhone' started by DarkOpsDelta, Oct 16, 2012.

  1. DarkOpsDelta, Oct 16, 2012
    Last edited: Oct 17, 2012

    DarkOpsDelta macrumors newbie

    Joined:
    Oct 16, 2012
    #1
    I own an iPhone 4 that has been water damaged, it's locked into DFU Mode and I literally tried EVERYTHING. All I need is the photos on the device, I couldn't care less what happens to it. Unfortunately I don't have a backup because I was on an outing and dropped it into the water. I've opened it up and cleaned out all the water, noticing the water stickers haven't triggered.

    I removed the SIM Card and tried the following:
    - Redsn0w Bootups/JB (Stuck at "Uploading first stage")
    - Rebooting in iTunes (Power + Home)
    - Rebooting without cord
    - Wondershare Dr Fone (Stuck at 99% then fails with "Communication failed")
    - DFU SSH (Fails to connect to address)
    - Updated iTunes then tried all above again
    - Charging iPhone for 6 hours +
    - Replacing iPhone battery
    - Cleaned out corrosion
    - iReb
    - TinyUmbrella
    - Switching cords
    - Switching computers
    - Alternating between USB ports

    I really don't know what to do now, the computer recognises the DFU state, but every program doesn't seem to do anything to it. I'm really desperate for the photos.
     
  2. negrohero9 macrumors regular

    negrohero9

    Joined:
    Sep 26, 2012
    Location:
    D[M]V
    #2
    do you backup to itunes or icloud?

    if so then get a new iphone and just get the photos off of icloud or itunes backup from the last time you were able to sync.

    Also, does your computer recognize the device when its connected, if so go to My computer then click your iphone and get the pictures off that way.
     
  3. Kealohilani macrumors 6502

    Joined:
    Sep 16, 2012
    #3
    Have you gotten all of the moisture out of the phone? I am not sure if this will work because I've never tried it with an iPhone but you could put the phone in a bag of rice to get all of the moisture out of the phone. Sometimes the phone will let you use it after that. At least the phones that I have tried it on has worked. Even. Worked on a phone that was dropped in coffee with a lot of sugar in it.
     
  4. auero macrumors 65816

    Joined:
    Sep 15, 2006
    #4
    Someone correct me if I'm wrong but if its in DFU mode then you've lost your stuff. I'm almost certain that all you can do when you're in DFU mode is restore.
     
  5. Sherifftruman macrumors 6502

    Joined:
    Jun 23, 2010
    #5
    Have you tried to hold the power button for two seconds then the power and home for 8 and let them both go? Basically the first part of getting into DFU but not all the way? When attempting jailbreaks I've had to do that a few times when things didnt work out and the phone would not turn on but given all else you've tried it may not do anything for you.

    You might try the genius bar also. Maybe their system can get them off.
     
  6. b0bab0i macrumors regular

    Joined:
    Jan 10, 2012
    #6
    Throw your phone into some rice and leave it there for 24 hours.
    Try turning it on after 24 hrs.
     
  7. DarkOpsDelta, Oct 17, 2012
    Last edited: Oct 17, 2012

    DarkOpsDelta thread starter macrumors newbie

    Joined:
    Oct 16, 2012
    #7
    Removing Moisture

    Well, I've left the iPhone in a bag of rice for at least 5 days, a bit overboard. But it "did" turn out fine but the LCD wasn't working, but miraculously bricked itself before I could plug it into iTunes for the backup :(

    I've also cleaned out the moisture, and it doesn't pop up in the "My Computer" but gives a notification that a device has connected.
     
  8. Minhimalism macrumors 65816

    Minhimalism

    Joined:
    Jan 6, 2012
    Location:
    Texas
    #8
    I think the point where you've lost all your stuff is when it's stuck on the 'plug into iTunes screen,' because you can put your phone in DFU mode at anytime at will and just kick it out of it with no loss of data.
     
  9. nostresshere macrumors 68030

    Joined:
    Dec 30, 2010
    #9

    The OP specifically said he had not backed it up.
     
  10. DarkOpsDelta thread starter macrumors newbie

    Joined:
    Oct 16, 2012
    #10
    Rice 24 Hours

    I placed the logicboard and the battery in a bag of rice for 24 hours now, cleaned out the rice and put it back together. Still no luck :(
     

Share This Page