iPhone 4 : Doesn't restore

Discussion in 'iPhone' started by iPhone-007, Sep 7, 2012.

  1. iPhone-007 macrumors newbie

    Joined:
    Sep 7, 2012
    #1
    Hi,

    First off I want to thank everyone who's taken the time to respond and help me.
    I have no idea how to fix this, and I've tried everything I know to try to resolve this issue.

    My iPhone 4 on 5.1.1 is stuck on the connect to itunes screen and when I try to restore it gets stuck in the middle of a restore to 5.1.1.

    I've tried the following
    1. Putting the phone into DFU before restoring
    2. Uninstalling and reinstalling latest iTunes
    3. Restarting my computer
    4. Using another computer
    5. Using custom IPSW
    6. Using tiny umbreally while restoring
    7. Using redsnow to boot
    8. Using iReb to get out of recovery
    9. Using tiny umbrella to get out of recovery
    10. Switching USB cables
    11. Switching USB ports

    Please help! I really don't know what else I can do.
     

    Attached Files:

  2. ARSC macrumors 6502

    Joined:
    Jun 27, 2010
  3. iPhone-007 thread starter macrumors newbie

    Joined:
    Sep 7, 2012
  4. iParis macrumors 68040

    iParis

    Joined:
    Jul 29, 2008
    Location:
    New Mexico
    #4
    Take it to the Apple Store. Since it's not functioning there's no sign it's been jailbroken. Even if you accidentally tell them, they usually will still help with software related issues.
     

Share This Page