iphone 4 JB 4.3.1 loss of carrier sig, cannot restore

Discussion in 'Jailbreaks and iOS Hacks' started by jotto4, Apr 5, 2011.

  1. jotto4, Apr 5, 2011
    Last edited: Apr 6, 2011

    jotto4 macrumors newbie

    Joined:
    Jul 18, 2009
    #1
    Hey all,

    fairly experienced JBer here. (JB iphone 3gs and current 4) I read about AT&T snagging people who are tethering without being signed up for their hotspot/tether plan and thought it would be wise to upgrade to 4.3 and JB again.

    http://modmyi.com/forums/t/755025-t-detects-tethering.html

    Anyway, now there is a JB for 4.3.1, i figured i'd upgrade from my JB 4.2.1 which has been working PERFECTLY for some time. I've enjoyed a JB phone for over a year now and only use 2 JB apps. MyWi and Infinidock.

    I followed all instructions for using the PwnageTool and JB appeared to work with zero problems.

    then I notice that there was not an "e" or "3G" or carrier in upper left corner. I tried to make a call, and it wouldn't work. I tried the JB again. same result.

    I read about redsn0w JB tool and tried using that. same result.

    I tried to restore via itunes to unJB 4.3.1. keep getting error 1013 or 21. these 2 suggest security software blocking access to gs.apple.com...but i don't have any security software. had a test version of mackeeper, but uninstalled that. turned off the apple firewall in settings too. I've read all steps that Apple suggests in their support pages to get around those errors and tried all but the "restore on another computer" step. http://support.apple.com/kb/TS1275

    i downloaded the restore for 4.2.1 but cannot restore to that fileset.

    I'm basically stuck with a phone in recovery mode that is useless. Do i have the elusive "brick" now or is there a way to get around this? I've had a problem in past where I went into the console and circumvented the apple servers for confirming a phone in the past, but that was awhile ago and i have no idea how i did /what i did back then. searches online for jailbreak error 1013 and other related searches are turning up zero helpful tips that work.

    Any suggestions?
     
  2. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #2
    Did you modify the host file on your PC or you have tiny umbrella download to your PC?

    If you do, the here is what you will have to do so you can restore your Iphone back to factory setting;

    1. Open tiny umbrella
    2. click on advance tab
    3. uncheck "Set host to Cydia when exit"
    4. click on apply change, then close tiny umbrella
    5. connect your Iphone to your PC, put your phone in DFU mode
    6. click restore on itunes.
     
  3. jotto4 thread starter macrumors newbie

    Joined:
    Jul 18, 2009
    #3
    was hoping changing those settings in tiny umbrella would fix my issue, but i still get 1013 errors at end of process.
     
  4. jotto4 thread starter macrumors newbie

    Joined:
    Jul 18, 2009
    #4
    i think this may be what was prohibiting my success. i use air mouse app on iphone to control my laptop when connected to big tv. there is some app running on computer too. i quit that and itunes allowed the process to complete itself.

    it is either that or trying it several times after i changed the tiny umbrella setting from above.

    either way, the restore process is past the 1013 error and appears to be working.

    keeping fingers crossed for final completion though.

    thx!
     

Share This Page