iPhone 4 keeps telling me I haven't provided a password for Bellsouth email

Discussion in 'iPhone Tips, Help and Troubleshooting' started by katiesham, Aug 3, 2010.

  1. katiesham macrumors member

    Joined:
    Nov 30, 2009
    Location:
    Georgia
    #1
    For the past three days I've tried to check my email or send an email through my Bellsouth account and it tells me I need to provide a password. So I go to settings but there's a password already there. So I have to delete the account and create it again.

    Any idea as to why it's doing this or how I can fix it?
     
  2. Sherifftruman macrumors 6502

    Joined:
    Jun 23, 2010
    #2
    I'm assuming it worked prior to three days ago?

    HAve you done the whole conversion to the Yahoo portal thing?

    I never had good luck with my Bellsouth email on mine. GOing back to the 3G, it was never easy to get it to work. You would think that ATT, since they are Bellsouth now is part of the same company that sells the iPhone, that they would have the settings already in there, but nope, they make you find them yourself.

    When I set my iPhone 4 up (I did it as new to avoid problems) I could not get the BEllsouth email to work using the same settings I had always used. I called ATT and was able to get these server settings, which do work.

    Incoming: pop.att.yahoo.com
    Outgoing: smtp.att.yahoo.com

    THey told me I needed SSL set to on, but I have it off and it is working.
     

Share This Page