iPhone iPhone 4 on jb iOS 4.3.5 greenpoison - stuck in reboot cycle, can't restore

Discussion in 'Jailbreaks and iOS Hacks' started by Lebanasty, Jul 17, 2012.

  1. Lebanasty macrumors newbie

    Joined:
    Jul 17, 2012
    #1
    I read the FAQ, and after searching the forums I found some similar issues but nothing quite like what I'm dealing with, hope I posted this in the correct place.

    Problem:
    My iPhone 4 won't turn on unless plugged in. When plugged into a computer the apple logo comes on for 30s then the phone shuts off for 10s, then comes back on and off again like that over and over. When plugged into the wall outlet it attempts to boot my jailbreak and then loads into the emergency call screen with the connect to itunes logo in the background (shows full battery), before reboot cycling.

    Details:
    This is an original iPhone 4 I bought the first week that they launched two summers ago. For the past year or so I've been running a jailbroken version of iOS 4.3.5 installed with greenpoison. I never felt the need to update because I had the phone functioning the way I liked it.

    While driving, the phone was sitting in my XM skydock with Pandora playing (because I cancelled my XM subscription but liked and kept the dock). I hit a small bump in the road and the phone shut off completely and now only responds as outlined above.

    I put the phone in DFU mode and attempted to restore the device. iTunes got to Verifying the Restore with Apple and then timed out with error 1600, or sometimes 1602 or 1604 but it would never complete. So I ran tinyumbrella and tried to restore to 4.3.3 with the TSS server running, the process errors with 2005.

    I then tried the 'Fix Recovery' button in TU and attempted to turn on the phone while still plugged in. Nothing happened so I closed TU and the phone screen came on white for a second before coming up with a basic greenpoison load screen. The load screen was all white text and said greenpoison at the top followed by:

    Unable to find gBdevList
    Unable to find fs_mount
    Unable to find fs_unmount
    Unable to find fs_load_file
    greenpoison initialized

    It hangs there for a second before flashing to a boot screen where a bunch of text flies by before it reboots to the apple logo and starts the reboot cycle all over again.

    I'm at a loss on how to continue and could use some advice. Anyone ever encounter a similar issue and find a resolution to it? All I want is for the phone to work again and am prepared to lose all the information on it.
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    Error 2005 implies hardware problems, if on windows try reinstalling usb drivers.

    You do have your SHSH's for 4.3.3?
    Make sure hist file is set to cydia in TU

    Try again in DFU mode but keep TU off.
    Use ALT-restore (mac) or SHIFT-restore in itunes to restore to 4.3.3 IPSW.

    You can also restore to stock 5.1.1 if you don't need an unlock, thats what i would do, more features on 5.1.1
     
  3. Lebanasty thread starter macrumors newbie

    Joined:
    Jul 17, 2012
    #3
    I am on Windows so I guess I can try reinstalling USB drivers, however the problem I have described doesn't lead me to believe that is the issue at all.

    When my phone was working Cydia showed many saved SHSH blobs and yes 4.3.3 was among them. I don't have them saved locally I don't think though since I recently built a new PC.

    I'm aware of how to 'Restore' specific .ipsw files in itunes. I thought my original post made that obvious, my mistake if not.

    I don't need/care about an unlock any longer, I'm just trying to get the phone functioning again.
     

Share This Page