iPhone 4 put into Recovery Mode from iOS 6,

iphone4-

macrumors newbie
Original poster
Sep 29, 2012
8
0
I am trying to use redsn0w to kick out of recovery mode, I don't want to restore and lose my freaking data, I backed it up on iTunes but it was erased.
So, I'm using redsn0w to kick it out of recovery, right? And like, all it does is flash a white screen and a grey screen and the computer says "No Identified Data Fetched" What the hell does that mean? Why isn't is just recovering?

I've tried Tiny Umbrella, but that **** doesn't work. I've also tried RecBoot, but still, no. Are there any other programs that can kick out of recovery that have EASY SIMPLE STEPS AND PROCEDURES and WORK FOR WINDOWS?

Thanks!
 

macingman

macrumors 68020
Jan 2, 2011
2,147
3
Try holding down the home+power button together for 10 seconds and see what happens.

If that doesn't work it sounds like your only option is to DFU restore, you should have backed up before updating.
 

haruhiko

macrumors 603
Sep 29, 2009
5,097
2,757
As I remember tinyumbrella can also kick your phone out of DFU mode
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.