iPhone 4S antenna issues a la iPhone 4?

Discussion in 'iPhone' started by iag48, Apr 2, 2012.

  1. iag48 macrumors regular

    Joined:
    Jan 26, 2008
    #1
    I was wondering if anyone else has the same issue or if it's only my phone. At the moment I have a 4S (5.0.1) running in tmobile with the gevey adapter and I notice that when I hold the phone by covering the bottom bridges, my bars drop within seconds. It also happened when I had it on AT&T , so it's safe to assume its not the gevey sim adapter.
    I use my sim card with my Bold 9900 and don't have the same issues, always full bars at home and work; my network is not the issue.

    I would take to the genius bar but they would probably force me to 5.1 and besides I don't think they will look a my phone if it's jailbroken.

    Anyone else have the same issue?
     
  2. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
  3. ap3604, Apr 2, 2012
    Last edited: Apr 9, 2012
  4. throAU macrumors 601

    throAU

    Joined:
    Feb 13, 2012
    Location:
    Perth, Western Australia
    #4
    no issue here


    the antenna was totally redesigned in the 4-s, now there are two....
     
  5. iag48 thread starter macrumors regular

    Joined:
    Jan 26, 2008
    #5
    So I have been trying to pin point which places causes the signal loss and I think I have figured it out: if I place a finger over the lower left bridge the signal attenuated, if I place a finger over the lower right bridge, nothing happens. Top bridges aren't affected by touch.
     
  6. ap3604, Apr 2, 2012
    Last edited: Apr 9, 2012

Share This Page