iphone 4s - galaxy s3 imessage

Discussion in 'iPhone' started by adamj575, Jul 18, 2012.

  1. adamj575 macrumors 6502

    adamj575

    Joined:
    May 17, 2011
    Location:
    Tennessee
    #1
    so i switched to a galaxy s3 to try it out...but i did not deactivate imessage on the iphone first...didnt know to...now when my wife (iphone owner) sends me a text it takes forever to recieve...any way to fix this without reacitvating the iphone then disabling imessage then reactivating the galaxy s3?....ive been reading about imessage problems after switching to android...
     
  2. Calidude macrumors 68000

    Calidude

    Joined:
    Jun 22, 2010
  3. Wrathwitch macrumors 65816

    Joined:
    Dec 4, 2009
    #3
    Do what Calidude said AND When she sends you a text, have her tap and hold on the text bubble (either before she sends the text or when she tries and sees the bubble in the chat window) on the iPhone and select "send as text message".
     
  4. adamj575 thread starter macrumors 6502

    adamj575

    Joined:
    May 17, 2011
    Location:
    Tennessee
    #4
    nope...doesnt work...my messages are still blue on her phone....which means its still going through imessage....guess im gonna have to reactivate my 4s then toggle imessage off then reactivate the s3...
     
  5. rotobadger macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #5
    On your iPhone:

    Settings>Messages>iMessages (toggle) to "Off".

    Give it a few minutes.
     
  6. aneftp macrumors 68040

    Joined:
    Jul 28, 2007
    #6
    Wont work if u also have an iPad with same apple id. Biggest flaw in iMessage is when people like myself sim switch often from various android or windows phone devices.

    I send texts to other iPhone users. But their texts come back to my iPad rather than my non iOS phone.
     
  7. rotobadger macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #7
    Ah, good to know. I was switching my SIM between a Lumia 900 and my iPhone 4 and switching off iMessage worked for me. But it was only my iPhone...
     

Share This Page