iPhone 4s GSM 5.1.1 with Gevey Ultra S

netddos

macrumors regular
Original poster
Oct 22, 2005
128
0
Do I have to preserve baseband 1.0.14 for Gevey Ultra S to work?

What baseband would it change to if I flashed my phone with iOS 5.1.1?
 

Guled

macrumors newbie
May 29, 2012
10
0
It depends wich gevey ultra s. Some of them only works on 5.0 and 5.0.1. if its the most recent ones then it should work on 5.1.1 baseband
 

Similar threads

  • rosegoldoli
34
Replies
34
Views
946
  • oVerboost
42
Replies
42
Views
3K
  • Alexrat1996
0
Replies
0
Views
134
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.