iPhone 4S help!

Discussion in 'iPhone' started by Grolsch30, Nov 15, 2011.

  1. Grolsch30 macrumors member

    Joined:
    Dec 25, 2007
    Location:
    Bergen, Germany
    #1
    Hi,

    After my son just played a game on my iPhone my phone went really sluggish.

    After i turned it off and then back on again it remained sluggish and also to use any of the icons i have to tap then once and siri says what icon i have tapped and then have to double tap it again for it to open.

    Everything i do siri now describes what i am doing or what the function is!!!

    Also i am unable to activate my sim card by typing in my pin code to unlock it.
    Again siri says sim locked and i have to tap in the field where i put the password in and once i press the keyboard numbers siri says what they are but no numbers actually are visible in the input field.

    I can't scroll up or down either!

    Anyone any thoughts on this?
     
  2. nfl46 macrumors 603

    Joined:
    Oct 5, 2008
    #2
    It seems like some kind of accessibility option is enabled. Just restore your iPhone in iTunes.
     
  3. Grolsch30 thread starter macrumors member

    Joined:
    Dec 25, 2007
    Location:
    Bergen, Germany
    #3
    the phone is basically useless now as i can't do anything with it.

    looks like the restore is the only option
     
  4. netslacker macrumors 6502

    Joined:
    Jan 21, 2008
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Seems your son was messing with settings.

    Settings > General > Accessibility then turn everything off.

    From what you describe that should get you back to normal. You could prolly restore it but... what a hassle!
     
  5. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
    #5
    If the VoiceOver accessibility option is turned on, just turn it off. No restore needed. You have to remember that it's changed the touch interface; touch an item to select it, double-tap it to activate it.

    Turn off via Settings->General->Accessibility->VoiceOver

    See http://www.apple.com/accessibility/iphone/vision.html

    (edit: ninja'd by netslacker)
     
  6. Grolsch30 thread starter macrumors member

    Joined:
    Dec 25, 2007
    Location:
    Bergen, Germany
    #6
    Thank you Thank you Thank you :D


    All sorted now phew, my son must of got into the accessibility options!

    Everything working fine again now :D

    Again many many thanks to you all :D
     

Share This Page