iPhone 4s - no sync to wifi button showing

Discussion in 'iPhone' started by BasicGreatGuy, Jan 8, 2013.

  1. BasicGreatGuy, Jan 8, 2013
    Last edited: Jan 8, 2013

    BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #1
    I have had my iPhone 4s for a good while. And today, I wiped it clean and set it up as a new phone. When I go to Settings > iTunes Wi-Fi Sync, I get the message " To enable Wi-Fi syncing with iTunes, connect to iTunes on your computer using a cable and click "Sync with this iPhone over Wi-Fi." I did that. Itunes recognizes the phone. When I click on 'Summary,' and scroll down to 'Options,' the 'Automatically sync when this iPhone is connected' box is greyed out. The next box and the last box are check-marked. I click on sync, and a few seconds later it is finished. I disconnect the iPhone. I go back to settings... and I still don't see a white Sync button.

    Do I have a setting wrong on the phone or iTunes, that I am not aware of? This is very frustrating. Any help would be greatly appreciated.
     
  2. SlasherKG macrumors member

    Joined:
    Jun 15, 2010
    #2
    I believe I've seen this if you have checked the option "Prevent iPods, iPhones, and iPads from autmatically syncing automatically" under the Devices tab in Preferences.
     
  3. BasicGreatGuy, Jan 8, 2013
    Last edited: Jan 8, 2013

    BasicGreatGuy thread starter Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #3
    Thank you for the reply. I made sure that box was not checked, and I still don't see a white Sync button.

    No matter how I set it up, I am getting the same results. I have never seen this happen before.

    edited to add: I don't know if this shines a light on what could be amiss, but when I am in iTunes, and attempt to drag a few audiobook files to the iPhone, the drag line is transparent. I can't manually transfer any of my audiobooks to the iPhone, even though iTunes is recognizing my phone.
     

Share This Page