iPhone 4s or network ?

Discussion in 'iPhone' started by loskickking23, Dec 11, 2011.

  1. loskickking23 macrumors 6502a

    Joined:
    Jun 13, 2008
    #1
    I have had the 4s since the release date.... Every since I got the phone I have had to get my emails manually no matter how I set it up...also everything has been very slow and delayed lately... When I usually sell an item on eBay I get a notification right away but now I get my notification hours later...when using the eBay app on my phone the pages won't load and I get message saying no data connection sometimes... The whole time my phone is showing full signal strength...I have owned every iPhone and have never seen this.... I'm wondering if this is a network issue or phone issue.. I'm with AT&T and I'm located in Maryland ... Anyone else having these problems ?
     
  2. blueroom macrumors 603

    blueroom

    Joined:
    Feb 15, 2009
    Location:
    Toronto, Canada
    #2
    Seems to be something wrong with your "." key.
     
  3. ninjaw95 macrumors 6502

    Joined:
    Nov 30, 2011
    #3
    i... noticed... that... too...
     
  4. jutte64 macrumors regular

    Joined:
    Apr 28, 2009
    Location:
    Coldwater, OH
    #4
    my girlfriend is having similar problems as well. she has to reset her network settings every day for at least every other day because it just stops sending and receiving every thing, email, text and even phone calls. leaning toward it just being the phone because mine seems to be work just fine.
     
  5. loskickking23 thread starter macrumors 6502a

    Joined:
    Jun 13, 2008
    #5
    I'm leaning on it being the phone also. Just wanted to see some opinion before I set up an appointment to the apple store. I have seen nothing like this on any of my previous iPhones. Thanks
     

Share This Page