iPhone 4S owners who are waiting on a Jailbreak... Did you update to 5.0.1?

Discussion in 'Jailbreaks and iOS Hacks' started by pukrnukr, Dec 28, 2011.

?

iPhone 4S owners who are waiting for Jailbreak... Did you update to 5.0.1?

Poll closed Jan 27, 2012.
  1. 5.0 and do not plan on updating until jailbreak comes out

    3 vote(s)
    12.0%
  2. 5.0 and considering updating

    5 vote(s)
    20.0%
  3. 5.0.1

    17 vote(s)
    68.0%
  1. pukrnukr macrumors member

    Joined:
    Dec 16, 2010
    Location:
    Roc
    #1
    iPhone 4S owners who are waiting on a Jailbreak, but not concerned with an unlock (keeping old baseband)... Did you update to 5.0.1? I know there's a thread about this already but I wanted to make a poll.
     
  2. lorax3 macrumors regular

    lorax3

    Joined:
    Jun 25, 2007
    #2
    Yes. It's a toss up, don't know how specific the A4 jb was to 5.01 or it was really the A4 chip. Point is I feel I'd be better off on the same fw as the current jb, and hope the A5 issue is solved. I updated before 5.01 signing stopped. I'll stay here until I hear otherwise from the dev teams.

    Maybe Comex will leak some A5 secrets from behind the iron curtain :p
     
  3. rick snagwell macrumors 68040

    rick snagwell

    Joined:
    Feb 12, 2011
    Location:
    oceanside, ca
  4. pukrnukr thread starter macrumors member

    Joined:
    Dec 16, 2010
    Location:
    Roc
    #4
    This is what I was thinking. I haven't updated yet, but plan on it tonight.
     
  5. snowwhite007 macrumors 6502

    Joined:
    Nov 4, 2011
    Location:
    Scotland
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    No point updating just incase as 5.0.1 doesnt bring anything to table only way i wil is iff 5.1 is going to be released
     
  6. Quazimojo macrumors regular

    Quazimojo

    Joined:
    Apr 4, 2010
    Location:
    Auburn Hills,Mi
    #6
    Yeah i am not certain what to do either. The JB guys are always rather vague as i guess they dont want to say to much and get peoples hopes up for nothing .

    In this case if the masses think its a good idea to update to 5.01 i probably would but since i am not having any issues on 5.0 i really have not seen the need to .

    Are we even remotely certain that Pod2g has anything functioning on a A5 device ?. i know he has an A5 device from what i read but i think everything else has been pure speculation, like the A4 JB is based on 5.01 so everyone with a 4s should be find upgrading.

    There is also the whole baseband debacle from MN.
     
  7. ACardAttack macrumors 6502

    ACardAttack

    Joined:
    Mar 18, 2010
    #7
    Pod2g tweeted this and this is why I decided to update

    "BTW: A4/A5 users, don't update to 5.0.2 when it's out, that would cut your jailbreak possibilities."
     
  8. Netherscourge macrumors 6502

    Joined:
    Oct 11, 2011
    #8
    5.0.1 is fine. I updated and I have no regrets.




    Just don't update PAST 5.0.1, because Apple will most likely PATCH THE EXPLOIT that is needed to inject the jailbreak into the iOS very soon.
     
  9. BlizzardBolt macrumors 6502

    Joined:
    Sep 15, 2011
    Location:
    Mariana Trench
    #9
    pod2g has been testing all his stuff on 5.0.1, seeing how this untethered JB for A4 devices hasn't worked for 5.0 yet, it would be wise to update to 5.0.1 and stay there.
     
  10. Quazimojo, Dec 28, 2011
    Last edited: Dec 28, 2011

    Quazimojo macrumors regular

    Quazimojo

    Joined:
    Apr 4, 2010
    Location:
    Auburn Hills,Mi
    #10
    Ok well i bit the bullet and updated to OTA 5.01 based on the masses thinking this is the best scenario .

    I was hesitant mainly because my battery life has been great since calibrating it and that was really the only concern i initially had as people that did update said there battery life tanked after the update.

    Edit: In case anyone was concerned that they might end up on 9A406, just do the OTA update, i just did mine 2 minutes ago and its at 9A405 and the Modem firmware is at 1.0.13.

    I believe if you go through Itunes to update you will be on 9A406 with a different Modem Firmware as well.

    I posted this info because i believe not everyone knows there are infact 2 versions of 5.01 and how you end up there depends on the way you updated your device.
     
  11. solo118 macrumors 65816

    Joined:
    May 16, 2011
    #11
    I bit the bullet as well, I am on 5.0.1

    If a JB is released for 5.0 I will just have to deal with it lol. I remember pod2g getting a 4S just a couple of weeks back, if it was brand new I am sure it came with 5.0.1!
     
  12. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #12
    My factory unlocked 4S came with 5.0.1 preinstalled so Im just sititing there waiting.
    No matter what though Im not updating to 5.0.2 or 5.1 untill I hear further confirmation from the JB scene.
     

Share This Page