iphone 4s shows constant "usage" overnight...huh??

Discussion in 'iPhone' started by eyespii, Nov 19, 2011.

  1. eyespii macrumors 6502

    Joined:
    Mar 8, 2008
    #1
    Unplugged my iPhone at 4am last night, and placed it on nightstand in standby next to me. Next morning, a little after 9am, I turn the phone on and see this:

    What gives? Constant "use" and 16% drop in battery in 5 hours? What should I do?

    This is on a Verizon 4s connected to wifi running 5.0.1.
     

    Attached Files:

  2. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #2
    Wirelessly posted (iPhone 4: Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Do a hard reset. Holding down mine button and top button until you see the Apple on reboot. Takes about 10 seconds.
     
  3. LapsangSouchong macrumors 65816

    LapsangSouchong

    Joined:
    Jul 15, 2010
    Location:
    the burrows
    #3
    Run through your settings. Turn off anything that doesn't need to "phone home". I did that with my husband's iPhone (things like system services under location services etc) and the problem stopped. This is why I believe the battery problem and usage problem are one and the same.
     
  4. DotCom2 macrumors 68030

    Joined:
    Feb 22, 2009
  5. Beauborg macrumors newbie

    Joined:
    Oct 26, 2011
    #5
    I had this problem so contacted Apple. They told me to do a factory restore which I did. This didn't work so they told me to go back to the Apple shop and pick up a new 4S.

    Since then I've had no problems.
     

Share This Page