iPhone 4s 'silent mode' keeps appearing

Discussion in 'iPhone' started by arranjenks, Sep 28, 2012.

  1. arranjenks macrumors member

    Joined:
    May 10, 2012
    Location:
    Coventry, United Kingdom, United Kingdom
    #1
    you know the button that you slide up and down to change between normal mode and silent mode?
    i always have it on silent.

    But recently (even before updating to iOS 6) sometimes on my screen would appear the bell with a line through as if i had just changed it to silent... even though i haven't actually touched the button.

    It tends to happen when using messages. especially when composing them

    Anyone else having this issue? or recommend how to fix it/solve it?
     
  2. zoonyx macrumors 6502

    Joined:
    Oct 18, 2011
    Location:
    Northern England
    #2
    sounds hardware. dodgy button - genius for you.
     
  3. arranjenks thread starter macrumors member

    Joined:
    May 10, 2012
    Location:
    Coventry, United Kingdom, United Kingdom
    #3
    ah my local genius bar is in another city!
    will have to pop in there tomorrow as it's done it 5 times so far this morning. i've only been using my phone since 8:30am so thats only about 3 hours!
     
  4. zoonyx macrumors 6502

    Joined:
    Oct 18, 2011
    Location:
    Northern England
    #4
    Yeah I forget how lucky we are in England to have plenty around. My local is 30 mins away, and I have 3 available within 90 mins!
     
  5. Chiefhosa macrumors newbie

    Joined:
    Sep 28, 2012
    #5
    I have the same issue with the iPhone 5. Called apple. They have not heard of this issue yet and believe it's a hw issue. Sending to apple for repairs. Would go to a store but I'm 2 hours from the closest one.
     

Share This Page