iPhone 5 (AT&T) on T-mobile?

XxpikachuxX

macrumors 6502
Original poster
Jan 24, 2009
358
71
Hello, i have an unlocked iPhone 5 from att and i being using it on the 30 dlls plan but, is it just be or its normal to be loosing signal a lot? even at my home where i have full bars all of the sudden i loose reception then i get it back again also i see i have LTE now but this being an ATT phone the max i can get download from tmobile is around 10 mpbs right? thanks i live in San ysidro if that helps
 

rockitdog

macrumors 68020
Mar 25, 2013
2,454
801
Hello, i have an unlocked iPhone 5 from att and i being using it on the 30 dlls plan but, is it just be or its normal to be loosing signal a lot? even at my home where i have full bars all of the sudden i loose reception then i get it back again also i see i have LTE now but this being an ATT phone the max i can get download from tmobile is around 10 mpbs right? thanks i live in San ysidro if that helps
Are you lapses in data sudden but then come back fairly quickly (1-2 mins max)? I noticed this happened with me, quite a bit. Not sure why it would happen but it always regained the signal strength right away.
 

XxpikachuxX

macrumors 6502
Original poster
Jan 24, 2009
358
71
yes i believe this is tmobile signal, and alot of times im on EDGE, im going to get net10 1.5 gb a month is fine i had tmobile 5 gb and i only used less than 1.5 a month so i should be good
 

XxpikachuxX

macrumors 6502
Original poster
Jan 24, 2009
358
71
yes i believe this is tmobile signal, and alot of times im on EDGE, im going to get net10 1.5 gb a month is fine i had tmobile 5 gb and i only used less than 1.5 a month so i should be good
 

rockitdog

macrumors 68020
Mar 25, 2013
2,454
801
Replace your unlocked iPhones with the new unlocked iPhone that supports AWS.
I did that and still lost the signal several times for no apparent reason. If I put the phone to sleep for a minute that usually helped. One of the quirks of iPhones on T-Mobile I guess.
 

Coleman2010

macrumors 68000
Oct 9, 2010
1,867
114
NYC
I did that and still lost the signal several times for no apparent reason. If I put the phone to sleep for a minute that usually helped. One of the quirks of iPhones on T-Mobile I guess.
Interesting. I have an unlocked AWS supported iPhone 5. It's never happened to me. If I were you I would return it again for another replacement.