iPhone 5 AT&T Visual Voicemail Not Working

Discussion in 'iPhone' started by redsoxguy676, Sep 28, 2012.

  1. redsoxguy676, Sep 28, 2012
    Last edited: Sep 28, 2012

    redsoxguy676 macrumors regular

    Joined:
    Jul 30, 2012
    #1
    Just got off the phone with an AT&T customer service rep. I have been trying to set up my visual voicemail all day on my new iPhone 5. The customer service rep has had me restore my phone to factory condition, he has reset all my passwords and whatnot and nothing is making the visual voicemail work on the phone itself. If I dial the number 1 on the keypad and call the voicemail box it tells me I have 4 unheard messages, so I know I have messages that should be being pushed to my device.

    Can anyone help me out at all?
     
  2. davegins macrumors newbie

    Joined:
    Sep 28, 2012
    #2
    Hey, I can't help you but if misery loves company . . . I have the exact some issue. Spent loads of time today trying to troubleshoot. They told me it's a known issue are will call me in 48 hours with an update. I think they just wanted me off the phone . . . but desperate for a solution.
     
  3. famous600 macrumors 6502a

    famous600

    Joined:
    Apr 8, 2010
    #3
    I know when mine didn't work on my 5, I just had to re set it up. Call voicemail etc.
     
  4. dave006 macrumors 68020

    Joined:
    Jul 3, 2008
    #4
    Did you confirm that Visual Voicemail is actually setup on your line?

    It is a feature that is connected to your data plan for the iPhone so first you should verify that you have the proper iPhone data plan active. You can do this by accessing your account from the web or using the MyAT&T app. If Visual Voicemail is not correctly setup on your line then you will only be able to access regular AT&T voicemail and will not received the iPhone features to download the messages directly to your iPhone.

    Then you can reset / setup a password to connect your iPhone to your Visual Voicemail. Here is the page with the basic steps and also a link reset your password / set it up for the first time.

    Advisory: Your voicemail password can also be reset from your myAT&T online account. Click here for more information.

    Dave
     
  5. redsoxguy676 thread starter macrumors regular

    Joined:
    Jul 30, 2012
    #5
    Thanks for the reply, and the help. I did make sure the VVM was actually added to my plan and activated. And I also received a call like the guy above, from AT&T customer service telling me that it is an issue that Apple has told AT&T about, and they are looking for a fix. So until then I guess I will just sit tight and see what happens.
     
  6. dave006 macrumors 68020

    Joined:
    Jul 3, 2008
    #6
    Sorry but I really don't buy that common excuse. It is working correctly for most iPhone 5 customers such as me. So it is your choice to wait. If your account is provisioned correctly and you know your VVM password you can just call your own phone number and follow these simple steps.

    Turn the voicemail password on or off from your phone
    From the phone keypad, tap and hold the 1 key. iPhone will begin calling the voicemail system
    Enter the current voicemail password.
    Tap the 4 key for Personal Options.
    Tap the 2 key for Administrative Options.
    Tap the 1 key for Password Options.
    Tap the 2 key to turn passwords on or off.
    Tap the 1 key to turn passwords off. Tap End to cancel and hang up.

    Note it may take a couple of minutes for the VVM status messages to be downloaded to your iPhone. Also note that you need data access to be active: EDGE, 3G, 4G or LTE for the VVM messages to be received. You can't get VVM if you have data disabled and are only using WiFi.

    Dave
     
  7. redsoxguy676 thread starter macrumors regular

    Joined:
    Jul 30, 2012
    #7
    I have tried doing everything myself and it has not worked. I have gone to an AT&T store and gotten a new SIM card I have reset all my settings done the manual voicemail access and I am still not getting visual voicemails.
     
  8. Cody21 macrumors 6502a

    Cody21

    Joined:
    Aug 9, 2012
    Location:
    Knoxville, TN
    #8
    Mine wasn't showing up on mine until today. It started asking me for my voicemail password but I couldn't remember it so I called AT&T technical support and he done a reset, by the time we had hung up it was showing the option to set everything up.
     
  9. redsoxguy676 thread starter macrumors regular

    Joined:
    Jul 30, 2012
    #9
    I've tried that a few times today. I talked to 5 different technical support reps and no one could help me out. I even went to a retail store to try a new sim card and that didn't work either. I tried the steps the other user posted above and that did not work for me either.
     
  10. penajmz macrumors 68030

    penajmz

    Joined:
    Sep 11, 2008
    Location:
    New York City
    #10
    If you had VM before and you restore or get a new phone all you have to do it call yourself and leave a voicemail. Within a few seconds the phone will ask you for your voicemail password, enter it and that's it.
     
  11. redsoxguy676 thread starter macrumors regular

    Joined:
    Jul 30, 2012
    #11
    Tried doing this as well. At one point i had numerous new unheard voicemails that were not being sent to my phone.
     
  12. Chrisedge macrumors member

    Joined:
    Jan 10, 2006
    #12
    I'm in the same boat. Done everything, power down, reboot, reset network setting, changed password, and called AT&T. They told me it was a "known issue" as of today, and gave me the Issue Number: CM20120928_4998394 (this is for the overall problem, and not my specific case number or anything)

    So it is a real problem...
     
  13. redsoxguy676 thread starter macrumors regular

    Joined:
    Jul 30, 2012
    #13
    I didn't even get an issue number like that. But I was told that its a known issue as well.
     
  14. dotme macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #14
    No VVM for me on iPhone 5 with AT&T either. Haven't bothered to call them, because it sounds like they know. Hopefully it'll be fixed soon.
     
  15. redsoxguy676 thread starter macrumors regular

    Joined:
    Jul 30, 2012
    #15
    I was told this was an issue with iOS6 and the iPhone5. Don't know how much truth that statement holds though...

    For what it's worth, two of my friends have a 4 and 4s respectively, both still have iOS5 and their visual voicemail is working fine.
     
  16. iPhonedemon macrumors member

    Joined:
    Oct 16, 2011
    #16
    Just got off the phone with AT&T about the issue. Girl said she has 6 calls before me and also the reps next to her had gotten many calls tonight too. Nothing they can do its a known issue and they're aware and trying to fix. I hope!
     
  17. redsoxguy676 thread starter macrumors regular

    Joined:
    Jul 30, 2012
    #17
    That's basically the same explanation I was given. The girl I spoke with told me there was no timetable for a fix to the issue at this time.
     
  18. meistervu macrumors 65816

    Joined:
    Jul 24, 2008
    #18
    Here was how mined was fixed

    It got mine from Best Buy. Got home and everything worked but no VM. After 30 minutes of tinkering, I called AT&T. The woman I talked to went away briefly and came back saying the code for my plan was entered incorrectly, missing a digit 1 which stood for visual voice mail. She corrected it and it worked.
     
  19. Djextort macrumors newbie

    Joined:
    Sep 28, 2012
    #19
    I am also in the same boat. Visual voicemail is not working on my new iPhone 5 that I activated tonight. Right now wen I got to voicemail I get the set up screen asking me for a password and to choose a greeting.

    When I follow the steps it times out and says voicemail is unavailable and to try again later. I spent two hours on the phone with AT&T and nothing was resolved.

    Full restore didn't help. AT&T tech support is calling me back in the AM. I have owned 4 iPhones since launch and been with AT&T for 10 years and never had any issues like this. Frustrating.
     
  20. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #20
    Its always that bs.
    Its the other guys fault, not us. It will magically work by itself all of a sudden later.
    Just to get you off the phone cause they cant figure it out.
    Call back and hope you find someone that knows their job. If not tell them to transfer you to higher up tech support service.
     
  21. ralturki macrumors newbie

    Joined:
    Sep 18, 2012
    Location:
    Rochester, NY
    #21
    Thanks Man, The second I ended the call, I was prompted to enter the VVM password. VVM is working now
     
  22. redsoxguy676 thread starter macrumors regular

    Joined:
    Jul 30, 2012
  23. hdalien macrumors member

    Joined:
    Sep 26, 2012
    #23
    The post by Dave006 resolved my VVM issue.
     
  24. iPhonedemon macrumors member

    Joined:
    Oct 16, 2011
    #24
    I followed the steps in Dave's post too. No password prompts popped up for at least the hour I was on the phone. Went to bed woke up this morning and the password prompt popped up fairly quickly. Entered password and everything seems to be back to normal!
     
  25. Djextort macrumors newbie

    Joined:
    Sep 28, 2012
    #25
    Update: AT&T called me this morning. They removed VVM from my account and added it back and everything seems to be working now.

    I lost my saved messages and had to record a new greeting but that was no big deal.

    A few little hiccups occurring where I get a pop up saying VM is unavailable but other than that I think it's fixed.....
     

Share This Page