iPhone 5 doesn't want to go faster than 54mbps @ 5GHz

Discussion in 'iPhone Tips, Help and Troubleshooting' started by digitaldave, Nov 24, 2012.

  1. digitaldave macrumors regular

    digitaldave

    Joined:
    Apr 6, 2006
    #1
    I hope this is the right place to post this problem...

    I have an iPhone 5 that is connected to my Airport Extreme (the current model), but I can only seem to get the iPhone to work at 54mbps. The Airport Extreme is running in dual band, with the radio set to automatic mode. Using Airport Utility 5.6, when I look at the wireless clients list, the iPhone 5 will show as being connected at 120mbps when it's sleeping, but when I wake the phone up, it quickly drops to 54mps. The reason I'd like to get this fixed is that I've just upgraded my internet to 100mpbs, so I want to make sure I can actually use as much of the full bandwidth as possible. I know it can be done as my 13" MBP happily reports 450mbps connection rate, and when I run a bandwidth speed test, it runs at 100mbps or there abouts.

    Any suggestions?

    Thanks :).
     
  2. digitaldave thread starter macrumors regular

    digitaldave

    Joined:
    Apr 6, 2006
    #2
    Never mind, ran some tests and its actually running around 80mbps, despite Airport Utility saying its connected at 54mbps.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  4. digitaldave thread starter macrumors regular

    digitaldave

    Joined:
    Apr 6, 2006
    #4
    Lol you are right, I just wanted to make sure I wasn't hitting an artificial bottleneck :).
     

Share This Page