iPhone 5 - Group chat, sending as texts!?

Discussion in 'iPhone' started by mrbez, Oct 8, 2012.

  1. mrbez macrumors newbie

    Joined:
    Sep 22, 2012
    #1
    Hi Guys,

    We have a group chat with like 5 of my friends going.

    Whenever I send a message in the chat, it's sends as a text - Then it's opening up more group chats on my friends phones, with just me in them.

    So at the minute, we have one chat, yet my replies are in 3 separate chats.

    Any ideas on how to fix this?
     
  2. paulrbeers macrumors 68040

    Joined:
    Dec 17, 2009
    #2
    Do you actually have iMessage turned on?
     
  3. mrbez thread starter macrumors newbie

    Joined:
    Sep 22, 2012
    #3
    Yes I do.

    It works with the individual people, just as soon as it's group, it goes wild?
     
  4. bova80 macrumors 6502a

    Joined:
    Jul 8, 2008
    Location:
    Pittsburgh, PA
    #4
    does everyone have imessage? if one person doesn't have imessage then it won't work in a group.
     
  5. paulrbeers macrumors 68040

    Joined:
    Dec 17, 2009
    #5
    Not sure if this will help, but do you have Group Messaging turned on in the Messages setting? It's at the bottom of the Messages settings under SMS/MMS?
     
  6. mrbez thread starter macrumors newbie

    Joined:
    Sep 22, 2012
    #6
    Yes they do - Everyone else can chat as normal.

    It's just an issue when I send.

    I'm the only one with iPhone 5?

    ----------

    Under Messages > SMS/MMS

    All I can see is:

    MMS Messaging
    Show subject field
    Character Count

    ?
     
  7. auero macrumors 65816

    Joined:
    Sep 15, 2006
    #7
    Could it be that one of the people are out of service or perhaps have their phone off during these group chats?
     
  8. mattopotamus macrumors G4

    mattopotamus

    Joined:
    Jun 12, 2012
    #8
    something is not right then. There should be a "group message" option in between "MMS messaging" and "show subject field"
     
  9. paulrbeers macrumors 68040

    Joined:
    Dec 17, 2009
    #9
    You don't have MMS Messaging turned on do you?

    Turn that on and then Group Messaging option should show up. Make sure to turn that on as well. I assume this should fix your problem.
     
  10. needfx macrumors 68040

    needfx

    Joined:
    Aug 10, 2010
    Location:
    macrumors apparently

Share This Page