iPhone 5 (GSM) Slow Wi-Fi With LTE On

Discussion in 'iPhone' started by VacTacks11, Oct 2, 2012.

  1. VacTacks11 macrumors member

    Joined:
    Aug 24, 2009
    #1
    Hey guys,

    I've confirmed that having LTE on results in significant Wi-Fi speed reductions. I've attached 2 Speed Test to prove it.

    In the first image I'm 1 floor from my router (newest 2 TB Apple Time Capsule). With LTE on, over Wi-Fi, I got 3.66 Mpbs down / 2.90 Mpbs up. With LTE off, over Wi-Fi, I got 27.67 Mbps down / 2.90 up.

    In the second image I'm about 30 feet from my router. With LTE on, over Wi-Fi, I got 13.43 Mpbs down / 3.03 Mbps up. With LTE off, over Wi-Fi, I got 27.67 Mpbs down / 2.90 Mbps up.

    Clearly there's something to this. I know others have experienced slow Wi-Fi issues with their iPhone 5's. Hoping they can come in here and try what I've tried. See if there's not a greater issue here.

    I'm on Telus Mobility, and I have flashed the firmware (I use the Option-Restore method in iTunes to do so).
     

    Attached Files:

  2. daviddth macrumors 6502a

    daviddth

    Joined:
    Jun 29, 2009
    Location:
    Australia
    #2
    Thanks, I'll see what I get when I get home in the morning. I am not in an LTE area at home, but have LTE left on as a number of areas I travel have it. I get adequate speeds on wifi, but far from the full speed of the connection as I'd expect
     
  3. VacTacks11 thread starter macrumors member

    Joined:
    Aug 24, 2009
    #3
    Just wanted to say that I've confirmed this on both the 2.4 GHz and 5.0 GHz bands on my 2 TB Time Capsule.

    LTE on basically cuts my Wi-Fi download speed by half.

    OF COURSE when I take my iPhone to the Apple store (as I did today), I actually got faster Wi-Fi when connected to LTE.

    The Genius recommended I reset the Network Settings, which I did. No help.

    I dunno. I guess I'll have to download the 'old' Airport Utility to access the Time Capsule's more advanced settings.
     

Share This Page